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Overview 

XDCAM Browser allows you to work with clips created with XDCAM EX/XDCAM devices. 
This software allows you to play back and confirm the content of clips and clip lists stored on SxS 
memory cards, Professional Discs, and hard disks, while also allowing you to copy the clips between 
media, and move, delete, and otherwise organize these clips. 
You can also create clip lists for editing later by sorting clips or subclips which extract a section of the 
master clip, or by adding marks to any part of the clip. 
This software supports the following clip formats. 

Clip File format Extension 

XDCAM EX format compatible 
clips 

MP4 MP4 

DV-AVI Type2 a), 

b) AVI 

XDCAM format clips MXF b) MXF 

a) Referred to in this manual as “DV-AVI clips” or “DV-AVI files”. 
b) Some functions are not supported. 

Notes 
Media (such as SxS memory cards) that contains HQ 1440 clips or DV-AVI clips is not recognized as 
usable media by the PMW-EX1/EX3/EX30. 
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Operating Window Configuration 

The default configuration of the operating windows is as follows. 
 
Window configuration can be customized depending on the intended use.  
See Customizing window configuration for more information. 

   

Explorer Windows 
See Explorer windows for more information. 

Preview Windows 
See Preview windows for more information. 

Storyboard Window 
Display the Storyboard window when you edit the clip lists. 
See Storyboard windows for more information. 
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Explorer Windows 

Explorer windows are where you operate on clips (files) and folders, and where you check clip 
metadata. You can operate on XDCAM EX/XDCAM format folders and media. 
You can have up to ten Explorer windows open at one time. When you have more than one window 
open, you can convert them into tabs on one window. 

 

Tab 
The tab displays the name of the media or folder that is selected in the Tree View pane. 
When two or more Explorer windows are open, you can drag and drop the tab on another window to 
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convert this window into a tab on the other window. 
See Customizing the window configuration for more information. 

Path 
This is the full path to the media or folder that is selected in the Tree View pane. 

Toolbar 
Contains tool buttons for operations on clips and folders. 

New Folder 
Creates a new folder in the currently selected media or folder. 
See Creating folders for more information. 

Find 
Opens the Find dialog. 
See Searching for clips for more information. 

Copy All 
Copies all of the clips in the selected media or folder to a new folder. This application creates the new 
folder automatically. 
See Copying clips for more information. 

Delete 
Deletes the selected clip, clip list, or folder. See Deleting clips and clip lists or Deleting folders for 
more information. 

Eject Media 
When an XDCAM drive or SxS memory card drive is selected in the Tree View pane, ejects the media 
or puts it into a state in which it can be safely removed. 
Regardless of the target drive, clicking this button has the same effect as using the operating system 
“Eject” function. 

Display/Hide the Folder Tree 
Allows you to display or hide the Folder Tree pane.  

Display/Hide Component View 
Allows you to display or hide Component View.  

Display Filter 
Filters the display of XDCAM EX clips by file format (showing all clips, MP4 clips, or DV-AVI clips). 

List Display 
Switches the clip view mode (thumbnails/details). 

Tree View pane 
Displays a tree of folders stored on media inserted in locally connected XDCAM devices, as well as 
folders stored on the computer. 
The following icons represent the type of the media or folder.  

Icon Type of media or folder 

 

Hard disk drive 

 

CD, DVD, or Blu-ray Disc drive 

 

XDCAM drive 
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SxS memory card drive 

 

SxS memory card drive that requires salvaging 

 

Mass storage device (removable drive) connected by USB 

 

Normal folder, not managed by this application 

 

Folder with EX attributes 

 

Folder with MXF attributes 

 

Folder with clip list attributes 

The Tree View pane supports the same kinds of operations as the folder tree view of your operating 
system. 
You can show or hide folder contents by clicking the Folder Tree Display/Hide button on the toolbar. 
Notes 

 When you select a media item, a message may appear saying that salvage is required, and that 
you should salvage the media on the device that recorded it. This message appears when the 
data is defective, typically because the XDCAM device was powered off or the media was 
ejected too soon during recording. Return the media to the XDCAM device and salvage it 
immediately. The data may become unrecoverable if you continue to operate without salvaging 
it. 

Capacity 
Displays the used capacity and remaining capacity of the media selected in the Tree View pane. 
The remaining capacity is shown as a numeric value and as a bar graph. 

Folder type 
Displays the type of the folder being selected in the Tree View pane. 
EX： Folder with EX attributes 
MXF： Folder with MXF attributes 

Information about selected clips 
Displays information on clips or clip lists selected in the List View pane (number of selected clips or 
clip lists, total length of clips or clip lists, total size (clips only)). 
Notes 
The total length of clips and total lengths of clip lists are approximate values, so take them as an 
approximate guide. 

Component View pane 
Displays the component files of a clip in temporal order. 
To display this pane, select [Component View] from the [View] menu, or click the Show/Hide 
Component View button in the toolbar. 
When a single DV-AVI file is selected in the List View pane, this pane displays thumbnails of the 
clip’s component files. 
Notes 

 This pane displays the component files of DV-AVI clips only. 
 Copy, delete, and other file operations are not supported in the Component View pane. 
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List View pane 
See List View pane (Explorer windows) for more information. 
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List View Pane (Explorer Windows) 

Displays clips and clip lists stored in media or folders that are selected in the Tree View pane, or 
subclips included in clip lists. You can select one of the following view modes. 
Thumbnail view：  
Displays an index picture of the clip, clip list or subclip (the first frame if not set, or the In point if it is 
a subclip) and attributes (Creation Date and clip or clip list name are default attributes). Displayed 
attribute items can be changed. See Display tab for more information. 
Details view: Displays an icon indicating the type and status of the clip, as well as the name of the clip 
and its properties. 

Switching display modes. 
Do one of the following. 

 Select [Thumbnails] or [Details] from the [View] menu. 
 Click the List View button in the toolbar, and then select [Thumbnails] or [Details]. 

Marks and icons in the List View pane 
A mark indicating clip status is displayed on each thumbnail or icon in both view modes. 
 
For Details View mode 

Icon / 
mark 

Description 

 

MP4 file 

 

DV-AVI file 

 

MXF file 

 

Proxy file of MXF file 

 

Clip list file 

 

Files with OK status a) 

 

Abnormal file (without data, cannot be decoded, etc.) 

 

A file in which some of the video cannot be displayed. However, the video that can be displayed 
is handled like a normal file, and clip operations are supported. 

a) Clips with OK status can be moved or deleted by this application. 

 

For Thumbnails View mode 

Thumbnail display 
example 

Description 

 

Normal clips, and clip lists 

 

Clip with OK status a) 
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The first part of a clip that spans several media discs or memory devices. b) 

 

The middle part of a clip that spans several media discs or memory devices. b) 

 

The last part of a clip that spans several media discs or memory devices. b) 

 

A clip or clip list in which some of the video cannot be displayed. However, the 
video that can be displayed is handled like a normal clip, and clip operations are 
supported. 

 

A clip that cannot be loaded. The clip cannot be previewed, and its properties 
cannot be edited.c) d) 

 

A clip list with no registered subclips 

 

A clip list containing subclips for which a compatible clip cannot be found. 

a) Clips with OK status can be moved or deleted by this application. 
b) When a clip spans several media discs or memory devices, parts on other discs or memory devices are not played back. 
c) A clip that cannot be played or displayed properly by this application. The file may be corrupt or thumbnail creation may have 

failed. 
d) A clip that cannot be played or displayed properly by this application. Another application is using the clip file. 

To sort the list 
 
Select one of the following items that you want to use as the sort key from [Sort By] in the [View] 
menu.  

 Name 
 Size 
 Length 
 Status 
 Creation Date 
 Last Update 
 Rec Mode 
 Media Spanning 
 Folder Path 

To select the items to display in Details View 
Open the dialog by selecting [Customize Columns...] from the [View] menu, and then proceed as 
follows. 
To select items to display：Check the check box. You can click the [Show All] button to check all of 
the check boxes. 
To select items to hide：Uncheck the check box. You can click the [Hide All] button to clear all of the 
check boxes except “Name”. 
To change the display order：Click an item to highlight it, and click the [Up] or [Down] button. 
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To reset default settings：Click the [Reset to Default] button.  
To confirm changes：Click the ［OK］ button.  
To cancel changes：Click the ［Cancel］ button.  

To select the items to display in tooltips 
You can select the items that appear in tooltips when the pointer is moved over a clip in the List View 
pane. Select [Customize Tooltip...] from the [View] menu to open the dialog, and select the items that 
you want to display. 
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Preview Windows 

Preview windows are where you preview clips and check clip properties. 
You can have up to five Preview windows open at one time. When you have more than one window 
open, you can convert them into tabs on one window. 

Notes about the Preview window 
Playback in this window is preview playback. Note the following points. 

 Depending on the performance of your computer and the processing load, dropped frames may 
occur, timecode may differ from the actual values, the clip may not be played smoothly, and 
some time may be required before the screen is updated. 

 When the playback clip is defective, video breakup may occur and the playback may freeze. 
 Not all of the original recorded video is played back when a split clip is played back. 
 It may not be possible to play clips created on devices other than XDCAM EX/XDCAM 

devices. 
 Improper playback may occur if the screen properties of your computer are changed during 

playback. If this occurs, restart the application. 
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Viewer 
See Viewer (Preview windows) for more information. 

Tab 
Displays an icon indicating the type of the clip or clip list, and the name of the clip or clip list. 
The below icons are used when a subclip is loaded from the Storyboard window.  

Icon Description 

 

Subclip using MXF files 

 

Subclip using MXF proxy files 

See List View pane (Explorer windows) for more information about other icons.  
When two or more Preview windows are open, you can drag and drop the tab on another window to 
convert this window into a tab on the other window. 
 
See Customizing the window configuration for more information. 

Clip name 
Displays the name of the clip or clip list of the selected tab. 

Splitter 
You can drag the splitter up and down to change the relative sizes of the viewer and the clip properties 
section. 

Clip properties section 
Allows you to check clip and clip list properties. 
The following tabs appear. 

 General tab 
 A/V Format tab 
 Related Info tab (for clips only) 
 Essence Mark tab (for clips only) 
 Flash Band tab (for clips only) 
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Viewer (Preview Windows) 

The viewer is where you preview clips and clip lists. 

 

Screen 
Displays the playback video. 
You can double click the screen or select [Full Screen] from the [View] menu to enlarge the size to full 
screen size. 
To return to the original screen size, double click the screen or press the Esc key. 
Notes 
Complete display of all video data, audio data, and timecode data is not guaranteed with the playback 
function of this software. Smooth playback may not be possible due to CPU and memory performance, 
media properties, connection methods, and other factors. 

Clip type 
Displays the type of the clip being viewed on the viewer. 

 XDCAM EX (MP4): XDCAM EX clip (MP4 file) 
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 XDCAM EX (DV-AVI): XDCAM EX clip (DV-AVI file) 
 XDCAM HD/HD422: MPEG HD file created from XDCAM HD or XDCAM HD422 clip 

(MXF file) 
 XDCAM MPEG IMX: MPEG HD file created from XDCAM MPEG IMX clip (MXF file) 
 XDCAM MPEG IMX: MPEG HD file created from XDCAM DVCAM clip (MXF file) 
 XDCAM HD/HD422 Proxy: Proxy file created from XDCAM HD or XDCAM HD422 clip 

(MXF file) 
 XDCAM MPEG IMX Proxy: Proxy file created from XDCAM MPEG IMX clip (MXF file) 
 XDCAM DVCAM Proxy: Proxy file created from XDCAM DVCAM clip (MXF file) 

Notes 
When a clip list is selected, the format of the first subclip in the clip list is displayed. (Subclips are clips 
or parts of clips that make up a clip list.) 

Number of essence marks 
Displays the number of the essence marks set in the clip (in the format of: actually set 
number/maximum allowable number). 
Not displayed for DV-AVI files and clip lists. 

Timecode 
Displays the timecode of the current position (playline position), and the duration of the section 
between In and Out points in the clip. A counter value is displayed when no timecode is recorded in the 
clip. 
For NTSC clips, a period (.) between the minutes and seconds of the current position indicates drop-
frame, and a colon (:) indicates non-drop-frame. 
 
It is possible to jump to a specified position by clicking the current position timecode, entering a 
numeric value, and pressing the return key. (This operation is ignored when invalid timecode is 
entered.) 
When 720/50p or 720/60p is selected, you can change the timecode display format. For more 
information, see Display tab for Preferences dialog. 

Position bar 
Displays the time scale of the clip or clip list. 
The following marks are shown on the position bar to provide information about the clip or clip list. 

Mark Meaning 

 

In point 

 

Out point 

 

Essence mark a) 

 

Timecode break point (discontinuous timecode) 

 

Split point between component files 

 

Border between subclips 

 

Flash band correction has not been applied a) 
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Flash band correction has been applied a) 

a) The display of flash band correction marks takes priority over display of essence mark marks. 

Playline 
Displays the current position on the time scale. You can drag the playline or click anywhere on the 
position bar to move to a desired position. Scrubbing (repeatedly dragging to the left and right) is also 
supported. 

Command buttons 
These buttons perform various clip and clip list preview operations. The functions of these buttons can 
also be accessed from the keyboard. 

Icon Button name 
Keyboard 
shortcut Function 

 

Jump to Start Home Jumps to the start point (first frame) of the clip or clip list. 

 

Jump to End End Jumps to the end point (last frame) of the clip or clip list. 

 

Mark In a) I 
Sets an In point at the current position. Can be done during 
play (play continues). 

 

Play In to Out Shift + space 
Plays the section from the In point to the Out point. (During 
play, the button icon lights green.) Stops play if clicked 
during play. 

 

Mark Out a) O Sets an Out point at the current position. Can be done 
during play (play continues). 

 

Clear Mark 
In/Out a) 

Shift + X Clears the In and Out points. Can be done during play 
(play continues). 

 

Jump to In 
Point ↑ Jumps to the In point. 

 

Jump to Out 
Point ↓ Jumps to the Out point. 

 

Play Space Plays the clip. (During play, the button icon lights green.) 
Stops play if clicked during play. 

 

Add Essence 
Mark a) E 

Adds an essence mark at the current position. b) Can be 
done during play (play continues). However, an essence 
mark cannot be set at a position where one already exists. 

 

Delete 
Essence Mark 

a) 
Shift + E Deletes the essence mark at the current position. Can be 

done during play (play continues). 

 

Add SubClip return  
Adds the section between the set In point and Out point as 
a subclip to the storyboard clip list. 

 

Update 
Modified 

N/A Applies the results of subclip trimming to the clip list. 
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Subclip 

 

Set Index 
Picture c) 

P Sets the frame at the current position as the index picture. 
Can be done during play (play stops). 

 

Set Audio 
Channels N/A Opens the Set Audio Channels dialog. 

 

Register for 
Final Cut Pro N/A Registers the displayed clip or clip list to Final Cut Pro.  

a) Editing of edit points (In and Out points) and essence marks is not supported for the following clip types. 

 Clips on XDCAM drives 
 DV-AVI clips 
 Clip lists 

b) The maximum number of essence marks that you can set in a single clip is as follows, depending on the clip format.  

 XDCAM EX clip (MP4 file): 126 marks 
 XDCAM clip (less than 126 seconds): the number of seconds + 1 (for example, 46 marks for a 45-second clip) 
 XDCAM clip (126 seconds or more): 126 marks 

If the list includes a clip with 126 or more Essence Marks, it can be output, but the only operation possible is deletion. 
c) Index pictures cannot be set for DV-AVI clips. 
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General Tab (Clip Properties Section) 

 

 
This tab displays general information about the clip or clip list. 

 Index Picture 
Displays the index picture of the clip, or a thumbnail of the first frame if no index picture has 
been set. 
See Changing the Index Picture of a Clip for more information about setting an index picture.  
In the case of a clip list, the In point image of the first registered subclip will become the index 
picture. 

 Mark In 
Displays a thumbnail of the In point, or a thumbnail of the first frame if no In point has been 
set. 

 Mark Out 
Displays a thumbnail of the Out point, or a thumbnail of the last frame if no Out point has been 
set. 

 Name 
 Creation Date 
 Last Update 
 Length 
 Start Timecode 

Appears only for clip lists. The first timecode specified in the clip list. 
 DF/NDF 

Appears only for clip lists. 
 Status 

Select from among OK, NG, KEEP, and None. 
This cannot be changed for clip lists. 

 Title 1 
Allows you to assign a title up to 63 ASCII bytes in length. 

 Title 2 
Allows you to assign a subtitle up to 127 bytes in length. 

 Creator 
Allows you to enter the name of the person who shot the clip, up to 127 bytes in length. 
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 Description 
Allows you to enter a description of the scene depicted in the clip, up to 2047 bytes in length. 

To apply any changes to the information, click the [Update] button ([Write to XDCAM Disc] button for 
Professional Discs). The changes are discarded if you close the window or tab without clicking the 
button. 
If any unapplied changes exist, an asterisk (*) will appear at the top of the tab. 
 
You can batch edit the information if you wish to share them among all clips in a folder or on a media 
device. See Editing clip and clip list properties for more information. 
Notes 

 The properties of DV-AVI clips cannot be edited. 
 Properties of clips or clip lists on an XDCAM drive can only be edited during playback of 

proxy data. 
 The Status of clip lists cannot be edited. 
 The properties of unregistered media files cannot be edited. 
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A/V Format Tab (Clip Properties Section) 

 

 
This tab displays information about the recording format of the clip. 

 Video Format 
 Audio Format 
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Related Info Tab (Clip Properties Section) 

 

 
This tab displays information related to clip recording conditions. 
This tab does not appear for clip lists. 

 Model 
 Lens Model 
 Rec Mode 
 Media Spanning 
 File Name 
 Number of Files 
 UMID 
 Key Frame 
 User Bit 
 Proxy AV Data 
 Used in Clip List 
 Hard- & Software 
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Essence Mark Tab (Clip Properties Section) 

 

 
This tab displays a list of essence marks in the current clip, with the timecode of the essence marks and 
their names. 
You can select an essence mark in this list to move the playback position to that frame.  
This tab does not appear for clip lists. 

 To add an essence mark: Click the [Add] button to add an essence mark to the current playline 
position. The essence mark will be named "_ShotMark1." 

 To edit an essence mark name: Select an essence mark in the list, click the [Edit] button, and 
edit the name in the editing dialog that appears. The maximum length of an essence mark name 
is 32 bytes. After you click [OK], the edited name appears in the essence mark name field. 

 To delete an essence mark: Select an essence mark in the list (you can select multiple essence 
marks by clicking with the Command key or Shift key held down), click the [Delete] button, 
and click [Yes] in the confirmation dialog that appears. 

To apply any changes to essence marks for clips on a Professional Disc, click the [Write to XDCAM 
Disc] button. The changes are discarded if you close the window or tab without clicking the button. 
Changes made to essence marks on clips recorded on an SxS memory card are applied immediately. 
If any unapplied changes exist, an asterisk (*) will appear at the top of the tab. For all clips other than 
those on Professional Discs, the changes are applied to the clips automatically. 
Notes 

 The essence marks cannot be edited for DV-AVI clips. 
 During playback on XDCAM EX devices, essence marks set by this application are displayed 

next to the frames where they were set. 
 Properties of clips or clip lists on an XDCAM drive can only be edited during playback of 

proxy data. 
 The properties of unregistered media files cannot be edited. 
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Flash Band Tab (Clip Properties Section) 

 

 
This tab displays information about frames where flash banding has occurred. This tab appears only for 
MP4 and DV-AVI clips that allow flash band detection and correction.  
This tab does not appear for MXF clips or clip lists. 

 Timecode: Timecode of the frame where flash banding was detected (or timecode of a frame 
added by the user) 

 Field: In the case of interlaced video, the field where correction starts (1st/2nd) 
 Detect: The detection method (Auto/Manual) 
 Status: Correction status (empty field, indicating not yet corrected/Corrected) 

See Correcting flash bands for more information. 
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Storyboard Window 

The Storyboard window appears when editing clip lists. You can also display it by selecting [Show 
Storyboard] from the [File] menu.  
Clip list contents are confirmed and edited in this window. 
 
Multiple windows cannot be opened simultaneously in the storyboard window. 

 

Clip list index picture  
Displays the thumbnail of the In point of the first subclip in the currently displayed clip list. 

Clip list name 
Displays the file name of the currently selected clip list. 

Clip list info viewer 
This tab displays information related to currently displayed clip lists. 

 Index picture 
The image of the In point of the first subclip is displayed as the index picture. 
"No Clip" is displayed when there is no registered subclip. 

 No. of subclips 
The number of subclips that make up the clip list. 

 Length 
Total length of the clip list. 

 Video format 
Video format of the clip list. 
This is determined by the first subclip added to the clip list. Subclips with differing formats 
cannot be added. 

 Start timecode 
You can change this to your required timecode.  

 DF/NDF settings (NTSC only) 
DF/NDF settings can be changed. 

Save button 
Saves edits made to the clip list.  
This button is enabled when you edit the clip list that is displayed. Otherwise, this button will be 
disabled, as saving is not necessary. 
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Storyboard 
Displays thumbnails of the subclips that make up the clip list and clip names. They are displayed from 
the left in playback order. 
Creates a clip list by adding clips or part of a clip from an Explorer or Preview window.  
The playback order can also be changed by rearranging the subclips. 
Displays the current position mark in the bottom left corner of the subclip thumbnail  (during 
playback ). 

Thumbnails View example Description 

 

Normal subclip 

 

Subclip for which a compatible clip cannot be found. 

 

Subclip matching the current playback position in the preview window.

Subclip info viewer 
Selected subclip info can be confirmed in the storyboard window. 

 Subclip title 
Allows you to assign a title up to 127 bytes in length. 

 Subclip description 
Allows you to insert comments up to 511 bytes in length. 
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Customizing the Window Configuration 

Opening multiple windows 
Select [New Explorer Window] or [New Preview Window] from the [File] menu. 
A new Explorer or Preview window opens.  
You cannot open more than one Storyboard window. 

Snapping windows to each other 
Drag one of the windows close to another window. The windows snap together when they approach 
each other.  
To enable the snap function, select [Enable Snap function] in the General tab of the Preferences dialog. 

Tabbing windows 
You can convert windows of the same type (Explorer or Preview) into tabs in a single window. 
To tab a window, drag it and drop it on another window.  

 
When one Preview window is already open, you can open a new Preview tab by doing one of the 
following in an Explorer window. 

 Double click a media file in the List View pane. 
 Select a media file in the List View pane, and then select [Play] from the [Preview] menu. 
 Select a media file in the List View pane, and then select [Play] from the menu. 
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If the selected media file is already loaded into its own Preview window or a Preview tab, that window 
or tab is activated. 

Converting a tabbed window back into a separate window 
Drag the tab of the window that you want to separate away from the other window. 

 

Other window operations 

 Drag the window title bar to move a window. 
 Resize a window by dragging on any window border. 
 Maximize a window or return it to its original size by each clicking the + (zoom) button in the 

upper left corner. 
 Close a window you do not need by clicking the x (close) button in the upper left corner. 

The application remembers your most recent configuration and recreates it the next time it starts. 

Selecting the Window Configuration 
Depending on your operating conditions (e.g., when you are using a Storyboard window), you can 
select the window display configuration. 
Select [Window Layout] in the [Window] menu, and select your required configuration from the 
displayed menu. 
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 Standard：Displays 2 Explorer windows and a Preview window.  
 Storyboard：Displays the Explorer, Preview, and Storyboard windows. 

When the snap function is enabled 
When you resize a window by dragging its border, neighboring windows are also resized while 
preserving the window layout. 
You can disable the snap function. To disable the snap function, clear [Enable Snap function] in the 
General tab of the Preferences dialog. 
Tips 
You can operate with the Shift key pressed to temporarily reverse the snap function setting.  

 When the snap function is enabled: The function is temporarily disabled. 
 When the snap function is disabled: The function is temporarily enabled. 

Keyboard shortcuts for selecting tabs 
You can use keyboard shortcuts to select tabs. 

To select the previous or next tab from the keyboard 
Press Shift + Command + { or Shift + Command + }. 
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Operation Precautions for Clips and Clip Lists 

 Always observe the following precautions during processing of folder and media operations.  
o Do not power off the computer or media drive before the operation completes. 
o Do not use Finder or another file management tool to delete folders that contain the 

clips being processed. 
o Do not eject the media before the operation completes. 

 It may be possible to copy and move clips to media with this application even when the display 
on an XDCAM EX device indicates that the media is full. However, it will not be possible to 
play back or delete those clips when the media is inserted into the XDCAM EX device again (a 
message will appear saying that the media must be salvaged). 

 For the folders created on a hard disk or other media by copying from XDCAM drive with 
Finder or another file management tool, editing operations such as adding and deleting of clips 
cannot be performed. 

 If the NAMING FORM menu item of an XDCAM device is set to "C**** (standard format)", 
any user-defined file names (names in a format other than C****) are changed automatically to 
the standard format (C****) when the clips are written to the XDCAM drive. 

 Writing a 50p or 60p frame rate clip to XDCAM drive moves the essence marks and Out points 
at the odd frames to the previous or next even frames. For example, the essence mark at the 
15th frame moves to the 14th, while the Out point at the 19th frame moves to the 20th. 
However, the Out point will be deleted if an essence mark already set at the move destination 
frame. 

For details about the menu operations of the XDCAM device, refer to the Operating Instructions or 
Operation Manual supplied with the XDCAM device. 
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Copying Clips 

You can duplicate clips on your media or computer, and copy clips between media and the computer.  
You can also copy the entire clip content of a media disc or folder in a single operation. 

Selecting clips for copying 
1. Select a clip to copy in the List View pane of an Explorer window. 

Notes 
o Abnormal clips can be selected, but they are not copied. 
o The folder that contains the selected clips cannot be specified as the copy destination. 

When copying to a new folder 
Create a new folder in the copy destination media or folder. 
See Creating folders for more information about the operation. 

2. Do one of the following.  
o Drag the clips selected in step 1 and drop them in the List View pane of another 

window, or on a copy destination media or folder in the Tree View pane of the same 
window or another window. 

o Select [Copy] from the [Edit] menu. Then click the List View pane of another window, 
or a copy destination media or folder in the Tree View pane of the same window or 
another window, and select [Paste] from the [Edit] menu. 

A message appears asking if you want to execute the copy. 
3. Click the [Yes] button to execute the copy, or the [No] button to cancel it. 

A dialog illustrating the progress of the copying opens when the copying starts.  
Notes 
Once it has been completed, you cannot undo the copy operation. 

To cancel the copy operation 
Click the [Cancel] button in the progress dialog. 

Reasons why a copy operation may fail 
Copy operations may fail for the following reasons. In these cases, an error message appears and the 
copy is not executed. 

 There is not enough free capacity at the copy destination. 
 A clip with the same name as one of the selected clips already exists at the copy destination.  

Even if the clip names are different, clips are recognized as the same clip if they share the same 
ID (UMID). 

 You do not have delete/write privileges to the destination media or folders. 
 The destination media or folder is write protected. 
 When copying MXF format clips to the XDCAM drive, and the recording format of the copy 

source clip differs to that of the clip in the copy destination.  
You may not be able to copy depending on the XDCAM drive you are using and its settings. 

When you group split clips by gathering them into one place 
XDCAM EX devices automatically save video that exceeds 4 GB in size as multiple clips. If you 
collect these clips into one media or folder, they are automatically grouped so that you can handle them 
as a single clip. 
See Grouping clips that have been split across separate media for more information. 
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When you copy an XDCAM EX file to a copy destination with MXF attributes 
Copying an XDCAM EX MP4 file to an XDCAM drive or an MXF folder automatically converts the 
file to the MXF format. This makes EX material available on your XDCAM device more easily than 
the export function. 
Copied files have the same recording format as that of the existing files in the destination. a) However, 
the bit rates are determined as specified in [Bit Rate] under [MP4 to MXF conversion by copy] in the 
Conversion tab of the Preferences dialog. 

a) If no file exists in the destination, the bit rate is determined as specified in [Format settings for empty destination folders] under 
[MP4 to MXF conversion by copy] in the Conversion tab of the Preferences dialog . 

Tips 
When the [Convert in MXF for copying EX to a normal folder] check box in the Edit tab of the 
Preferences dialog is checked, even the files which are to be copied to a normal folder are converted to 
the MXF format. Since the clip management folders for the XDCAM device are automatically created, 
the files converted in this application can be viewed. (The files which were output to a normal folder by 
the export function cannot be viewed in this application.) 
Notes 

 DV-AVI format EX files cannot be converted into MXF format files. 
 It is not possible to convert MXF files to the EX format. 
 File conversion may be disabled depending on the recording format of the original clip and the 

clips in the copy destination folder. 
 Unless plug-in software provided by MainConcept is installed, the video after conversion will 

contain a MainConcept watermark. Further, only 30 seconds of audio are saved, and following 
audio is lost. 

 File conversion may degrade the image quality. 
 This copy operation takes longer to complete since it requires format conversion. 
 The files produced by converting XDCAM EX MP4 files to MXF format are MPEG HD files 

only. Proxy files are not produced by this application. 

Copying all the clips on a media disc or folder 
You can copy all of the clips in a folder or a media disc or card in a single operation. This is a 
convenient way to import all the clips in a media disc to the hard disk of your computer. 

1. In the Tree View pane of an Explorer window, select the media or folder that contains the clips 
you want to copy. 

2. Do one of the following.  
o Click the Copy All button. 
o Select [Copy All] from the [Edit] menu. 

A message appears asking if you want to execute the copy. Check the destination folder.  
You can change the copy destination folder. See Edit tab for more information. 

3. Click the [Yes] button to execute the copy, or the [No] button to cancel it. 
A dialog illustrating the progress of the copying opens when the copying starts.  

To cancel the copy operation 
Click the [Cancel] button in the progress dialog. 

Reasons why a copy operation may fail 
Copy operations may fail for the following reasons. In these cases, an error message appears and the 
copy is not executed. 

 There is not enough free capacity at the copy destination. 
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 A clip with the same name as one of the selected clips already exists at the copy destination. 
Even if the clip names are different, clips are recognized as the same clip if they share the same 
ID (UMID). 

 You do not have delete/write privileges to the destination media or folders. 
 The destination media or folder is write protected. 
 When copying MXF format clips to the XDCAM drive, and the recording format of the copy 

source clip differs to that of the clip in the copy destination.  
You may not be able to copy depending on the XDCAM drive you are using and its settings. 

Copy error check option 
For greater copy reliability, you can enable the CRC (cyclic redundancy check) error check option. 
However, copy operations take longer to complete when this option is enabled.  
See Edit tab for more information about settings. 
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Copying Clip Lists 

You can duplicate clip lists on your media or computer, and copy clip lists between media and the 
computer.  
The following describes 2 ways to copy clip lists with this application.  
 

 Copy： Copies clip lists and materials used with clip lists collectively. 
 Duplicate：Copies clip lists only in the same folder. 

Materials are not copied by the function used to create multiple clip lists that differ partially. 
Also, copy destination folders cannot be selected. 

Collectively copies materials used with clip lists. 
Notes 

 The only copy destinations that can be specified are clip list folders indicated by the icon, or 
general folders indicated by the icon. MXF and EX attribute folders cannot be specified as 
copy destinations.  
When general folders are specified as a copy destination, the ClipList folder is automatically 
created in the specified folder and the clip list will be copied to the ClipList folder. Clip 
materials will be copied directly below the specified folder. 

 Abnormal clip lists, such as those in which parts of subclips cannot be decoded, cannot be 
copied even if selected. 

 The folder that contains the selected clips cannot be specified as the copy destination. 
 If the same clip list exists in the copy destination, that clip list will be overwritten. 
 Clip lists including Voice Over data can only be copied to the XDCAM drive. 
 You can set whether to copy the whole source clip linked to clip list subclips or only copy the 

section between the In and Out points from preferences dialog in Clip list tab. 
If you are only copying the section between the In and Out points, the surrounding margins can 
also be set. 
However, this setting is ignored and all of the source clip will always be copied if the copy 
destination is the XDCAM drive. 

1. Select a clip list to copy in the List View pane of an Explorer window. 
When copying to a new folder 
Create a new folder in the copy destination media or folder. 
See Creating folders for more information about the operation. 

2. Do one of the following.  
o Drag the clip list selected in step 1 and drop them in the List View pane of another 

window, or on a copy destination folder in the Tree View pane of the same window or 
another window. 

o Select [Copy] from the [Edit] menu. Then click the List View pane of another window, 
or a copy destination folder in the Tree View pane of the same window or another 
window, and select [Paste] from the [Edit] menu. 

A message appears asking if you want to execute the copy. 
3. Click the [Yes] button to execute the copy, or the [No] button to cancel it. 

A dialog illustrating the progress of the copying opens when the copying starts.  
Notes 
Once it has been completed, you cannot undo the copy operation. 
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To cancel the copy operation 
Click the [Cancel] button in the progress dialog. 

Reasons why a copy operation may fail 
Copy operations may fail for the following reasons. In these cases, an error message appears and the 
copy is not executed. 

 There is not enough free capacity at the copy destination. 
 You do not have delete/write privileges to the destination media or folders. 
 The destination media or folder is write protected. 
 When source clips (MXF format clips), which are linked to subclips that make up the clip list, 

are copied to the XDCAM drive or MXF attribute folders, clips cannot be copied if the 
recording formats of source and copy destination clips differ. 
You may not be able to copy depending on the XDCAM drive you are using and its settings. 

Copying a clip list only in the same folder 
1. Select a clip list to copy in the List View pane of an Explorer window. 
2. Select [Duplicate Clip List] from the [Edit] menu.  

A duplicate of the selected clip list is created in the same folder. 
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Moving Clips 

You can move clips on your media or computer, and move clips between media and the computer. 
Notes 

 Clips recorded in clip lists or Professional Discs cannot be moved. 
 XDCAM EX format files cannot be moved to folders or media with MXF attributes, and MXF 

format files cannot be moved to folders or media with EX attributes 

Move modes 
You can specify whether to give priority to processing speed or to data protection when moving clips. 

 Processing speed: Normal move processing, without creating a duplicate of the clip 
 Data protection: Creation of a duplicate before deletion of the original clip 

See Edit tab for more information about settings. 
1. Select a clip to move in the List View pane of an Explorer window.  

Notes 
o Abnormal clips can be selected, but they cannot be moved. 
o The folder that contains the selected clips cannot be specified as the move destination. 

When moving clips to a new folder 
Create a new folder in the move destination media or folder. 
See Creating folders for more information about the operation. 

2. Do one of the following.  
o Drag the clips selected in step 1, and while holding down the Command key, drop 

them in the List View pane of another window, or on a move destination media or 
folder in the Tree View pane of the same window or another window. 

o Select [Cut] from the [Edit] menu. Then click the List View pane of another window, 
or a move destination media or folder in the Tree View pane of the same window or 
another window, and select [Paste] from the [Edit] menu. 

A message appears asking if you want to execute the move. 

3. Click the [Yes] button to execute the move, or the [No] button to cancel it. 
A dialog illustrating the progress of the move opens when the move starts.  
Notes 

o Once it has been completed, you cannot undo the move operation. 
o Do not exit this application during the move. Doing so can break the links between 

clips and their metadata. The link information for split clips can be lost, causing them 
to become abnormal clips. If the selected clips are important, we recommend that you 
set the move mode to data protection mode. 

o When an MXF clip on a Professional Disc is moved, the clip list that includes the 
moved clip will be deleted. 

To cancel the move operation 
Click the [Cancel] button in the progress dialog. 

Reasons why a move operation may fail 
Move operations may fail for the following reasons. In these cases, an error message appears and the 
move is not executed. 
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 There is not enough free capacity at the move destination. 
 A clip with the same name as one of the selected clips already exists at the move destination. 

Even if the clip names are different, clips are recognized as the same clip if they share the same 
ID (UMID). 

 You do not have delete/write privileges to the source or destination media or folder. 
 The source or destination media or folder is write protected. 

When you group split clips by gathering them into one place 
XDCAM EX devices automatically save video that exceeds 4 GB in size as multiple clips. If you 
collect these clips into one media or folder, they are automatically grouped so that you can handle them 
as a single clip. 
See Grouping clips that have been split across separate media for more information. 
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Deleting Clips and Clip Lists 

Notes 
 Clips with OK status can be deleted by this application. 
 When you delete a clip that is included in an MXF format clip list on a Professional Disc, the 

entire clip list is deleted. 

1. In the List View pane of an Explorer window, select a clip or clip list to delete. 
2. Do one of the following.  

o Press the Command + Delete keys . 
o Click the Delete button. 
o Select [Delete] from the [Edit] menu. 

A message appears asking if you want to execute the deletion. 
3. Click the [Yes] button to execute the delete, or the [No] button to cancel it. 

Notes 
Deletions cannot be undone after they finish.  

Reasons why a delete operation may fail 
Folder deletion operations may fail for the following reasons. In these cases, an error message appears 
and folder is not deleted. 

 You do not have delete/write privileges to media or folder where the clips or clip lists are 
stored. 

 The media or folder where the clips or clip lists are stored is write protected. 
 The clips you are trying to delete is used in a clip list being edited. 
 You tried to delete a clip list that is being edited. 
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Grouping Clips That Have Been Split Across 
Separate Media 

When you have split clips that have been saved on separate media as a result of an extended recording 
session, you can group those clips by collecting them in a single location. You can collect split clips by 
copying them, by moving them, or by combining split folders. Grouped clips can be handled as a single 
clip. 
See Copying clips, Moving clips, and Combining folders for more information about each operation. 
Notes 

 This operation is limited to XDCAM EX clips. You cannot operate on clips in other formats 
(for example, XDCAM clips). 

 Split clips which are not continuous along the time axis are not grouped. 
 Abnormal clips are not grouped. 
 Clips with altered UMIDs are not grouped. Grouping is performed on the basis of the UMIDs 

of split clips, and not on the basis of their file names. 
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Creating Clips by Specifying Ranges 

You can create a new clip by setting In and Out points in an existing clip. The new clip can be handled 
in the same way as the original clip. This is a convenient way to create clips during online editing. 
Notes 
You cannot operate on clips in other formats (for example, DV-AVI clips and XDCAM HD clips). This 
operation is limited to MP4 clips. 

1. Preview a clip in a Preview window, click the Mark In button at the position you want to use 
as the first frame, and click the Mark Out button at the position you want to use as the last 
frame. 
In and Out points are set in the clip.  
Tips 
You can also set the Out point by specifying the In point and duration. 
Duration can be specified by clicking the timecode display of the duration, entering a numeric 
value, and pressing the Return key . 
Notes 
In and Out points cannot be set at the same frame. When you try to set an Out (or In) point at a 
frame where an In (or Out) point has been set, the Out point is automatically set at the next 
frame after the In point. 

2. Play the section specified in step 1, and adjust the In point and Out point positions as required. 
3. In the List View pane of an Explorer window, find the clip where you set the In and Out 

points, and click the clip to select it. 
To batch process clips 
You can create several clips in one operation. 
Carry out steps 1 and 2 in several clips stored in the same folder or on the same media, and 
then select those clips here. 

4. From the [Clip] menu, select [New clip using In/Out section]. 
A confirmation message appears asking if you want to create the clips. 
 
When In and Out points have not been set 
A confirmation message appears and if you proceed it will have the same result as a copy 
operation.  

5. Click the [Yes] button to create a new clip, or the [No] button to cancel the operation. 
A progress dialog opens when creation of the clip starts. 

To cancel creation of the clip 
Click the [Cancel] button in the progress dialog. 

Reasons why a new clip operation may fail 
Creation of a new clip may fail for the following reasons. In these cases, an error message appears and 
the clip is not created. 

 There is not enough free capacity at the clip creation destination. 
 You do not have delete/write privileges to the destination media or folders. 
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Editing clip and clip list properties 

Some clip and clip list properties (metadata) can be edited with this application. In addition, properties 
for all the clips in a single media or folder can be batch edited. The following properties can be edited. 

 Status (for clips only) 
 Title 1 
 Title 2 
 Creator 
 Description 
 Start TC (for clip lists only) 
 DF/NDF setting (for clip lists and NTSC only) 

Notes 
 The properties of DV-AVI clips cannot be edited. 
 Properties of clips or clip lists on an XDCAM drive can only be edited during playback of 

proxy data. 
 The Status of clip lists cannot be edited.  

Also, the Start TC and DF/NDF settings of the clip list properties are made in the Storyboard 
window. See Storyboard windows for more information. 

 The properties of unregistered media files cannot be edited. 

Editing clip and clip list properties 
1. Load the clip or clip list for which you want to edit properties into the Preview window. 
2. Edit the properties in the General tab in the properties section of the Preview window. 
3. If the clip is recorded on a Professional Disc, click the [Write to XDCAM Disc] button. 

Click the [Update] button if the clip is recorded on the computer or any other drive. 

Batch editing clip properties 
1. In the Tree View pane of an Explorer window, select a media device or a folder. 
2. In the List View pane, select the batch editing target clips.  

(You can skip this step if you want to edit all clips, or all clips in the format selected by the 
current display filter.) 
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3. From the [Edit] menu, select [Batch Edit Clip Properties...].  
The Batch Edit Clip Properties dialog opens.  

 
4. Select the edit range.  

o All: All clips in the selected media or folder 
o Displayed Clips (MP4): Clips displayed in the List View pane 
o Selected Clips: Clips selected in the List View pane 

5. Check the check box for each batch edit item that you want to change, and then select a value 
from the list box or enter a string in the edit box.  

o Status: Select from among OK, NG, KEEP, and None. 
o Title 1: Up to 63 ASCII bytes in length 
o Title 2: Up to 127 bytes in length 
o Creator: Up to 127 bytes in length 
o Description: Up to 127 bytes in length 

To overwrite existing contents 
Check the [Overwrite Edited Items] check box. 
If this check box is cleared when the batch edit is executed, the changes made here are 
reflected only to empty fields. 

6. Click the [Execute] button.  
A confirmation message appears, asking if you want to execute the batch edit. 

7. Click the [Yes] button to execute the batch edit, or click the [No] button to cancel it.  
A progress bar appears to show the progress of the batch edit. A completion dialog appears 
when the processing finishes. 

8. Click the [OK] button to close the dialog. 
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Renaming Clips and Clip Lists on Professional 
Discs 

Clips and clip lists recorded on Professional Discs can be renamed. 
Notes 

 To enable renaming of clips and clip lists, you must set the "File Naming" setting to "Free" in 
the Professional Disc's configurations. 

 The following clips and clip lists cannot be renamed.  
o Clips and clip lists under the MXF folder in the UserData folder 
o Clips and clip lists being previewed 

1. In the Tree View pane of an Explorer window, select the clip or clip list in the XDCAM drive. 
2. Do one of the following.  

o Select [Rename File Name] from the [File] menu. 
o Click the file while holding down the Control key, and select [Rename File] from the 

context menu. 
3. Enter a name for the clip or clip list. 

Up to 56 alphanumeric characters can be entered for the name. Other character sets can be 
used, and the maximum number of characters that can be entered varies depending on the 
language and characters used. (For example, approximately 18 characters can be entered in 
Japanese.)  
Notes 
Alphanumeric file names are not case sensitive, and do not differentiate between 1-byte and 2-
byte characters. File names cannot include spaces or the symbols ", *, /, :, <, >, ?, \, |, or . 
(period). 

4. Click the [OK] button. 
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Importing Clips 

You can import MP4, DV-AVI, and MXF files and register them as clips that can be handled by this 
application. 

1. In the Tree View pane of an Explorer window, select the folder or media where the files to be 
imported are stored.  

2. Do one of the following.  
o Select [Import...] from the [File] menu. 
o Click the media or folder while holding down the Control key, and select [Import...] 

from the context menu.  

The Import dialog opens. 

 
3. Select a file format from the [Type of files] list, and specify the files to import by selecting 

them from the file list. 
4. Click the [Start] button to start the import, or the [Cancel] button to cancel it. 

A dialog illustrating the progress of the import operation opens when the import starts. 

To cancel the import operation 
Click the [Cancel] button in the progress dialog. 

Reasons why an import operation may fail 
File import operations may fail for the following reasons. In these cases, an error message appears and 
the files are not imported. 

 You do not have delete/write privileges for the import destination media or folder. 
 The import destination media or folder is write protected. 
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Notes 
 This software checks import files for compatibility with the XDCAM EX/XDCAM format. 

Files that are found to be incompatible cannot be imported. 
 The properties of imported clips are set automatically. 
 It may not be possible to play imported clips on XDCAM EX/XDCAM devices and with this 

application. 
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Importing Clip Lists 

Clip lists created by another XDCAM browser can be imported to and registered in this application.  
See Exporting clip lists for information about exporting created clip lists to use in other XDCAM 
browsers. 
Notes 
This function only registers clip lists. Be sure to note that the clip of the material included in the clip list 
will not automatically be copied.  
If a clip of the used material does not exist, the corresponding subclip will not be played. 

1. In the Tree View pane of an Explorer window, select the "ClipList" folder or media where the 
clip lists to be imported are stored. 

2. Do one of the following.  
o From the [File] menu, select [ClipList] and then select [Import...]. 
o Click the media or folder while holding down the Control key, and select [Import...] 

from the context menu.  

The Import dialog opens. 
3. Select the clip list file (*.SMI) to be imported, and click the [Start] button. 

The clip list appears in the selected "ClipList" folder. 
Clip lists can be played if the clip of the material used by the clip list is controlled by this 
application. 
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Exporting Clips 

You can export files handled with this software (MP4, DV-AVI, MXF) for use in various other 
environments. (To export is to convert files into other formats and output them.) 
Notes 

 The optional MainConcept plug-in software must be installed to use some conversion formats. 
Unless the software is installed, the video after conversion will contain a MainConcept 
watermark. Further, only 30 seconds of audio are saved, and following audio is lost. 

 Depending on the specified parameters, image quality may be degraded due to the image 
compensation process. 

 Converted files may not be exactly the same with native files in the target format. 
 Video metadata may not be inherited after format conversion. 
 Image quality may be degraded if format conversion requires re-encoding. 
 Image quality may be degraded and duration may vary if files are converted to a format with a 

different bit rate, resolution, or frame rate parameters. 
 Before exporting, ensure that the export destination media or folder is write enabled. 

 
1. In the List View pane of an Explorer window, select a clip to export by clicking them. 
2. Do one of the following.  

o From the [File] menu, select [Export] and then select the format that you want to 
convert to. 

o Click the clip while holding down the Control key, and select [Export] and then the 
format that you want to convert to from the context menu. 

The formats available for export will vary depending on the format of the selected clip. 
See File conversion formats for more information about conversion formats. 

Format of 
selected clip 

Format available for export 

MP4 All formats are available for selection. 

DV-AVI MXF for XDCAM DVCAM 

MP4+DV-AVI All formats are available for selection. However, if a file format that cannot be 
exported from DV-AVI is selected, DV-AVI file export will not be performed. 

MXF 
o Windows Media File 
o Video hosting service 

An export dialog opens for the selected format.  
3. Change the following settings as required.  

o Export to: Specifies the export destination folder. Enter a path beginning with a drive 
name in the edit box. Or click the [...] button to open a browse dialog where you can 
select a folder, and then click the [OK] button. 

Notes 
Make sure that the export destination media has adequate free space before you 
execute the export. An error occurs at the point where the free space is used up. 
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o Type： Click the [Details...] button to open the detailed configuration dialog, set 
parameters as required, and click the [OK] button. This item does not appear for some 
conversion formats. 
Depending on the number of audio channels in the clip, the audio output corresponds 
as shown below to the setting of the [Channel] list in the [Audio] section.  

Number of audio 
channels in clip 

Setting in 
[Channel] list Audio output 

2 

1CH Mixed signal of channels 1 and 2 

4CH 

Channel 1: Channel 1 signal 
Channel 2: Channel 2 signal 
Channel 3: Channel 1 signal 
Channel 4: Channel 2 signal 

4 

1CH Mixed signal of channels 1 to 4 

2CH 

Channel 1: Mixed signal of 
channels 1 and 3 
Channel 2: Mixed signal of 
channels 2 and 4 

8 

1CH Mixed signal of channels 1 to 4 a) 

2CH 

Channel 1: Mixed signal of 
channels 1 and 3 
Channel 2: Mixed signal of 
channels 2 and 4 a) 

o a) Channels 5 to 8 are ignored.  

o Target of Export: Select [In/Out section] if you want to output the range between the 
In and Out points in the current clip. This item does not appear for some conversion 
formats. 

To modify the output file name 
In the List View pane, do one of the following to make the file name changeable.  

o Click the file name. 
o Click the highlighted part while holding down the Control key and select [Modify the 

output filename] from the context menu. 

 
Enter the desired file name and press the Return key , or click outside of the file name. 
Extension does not need to be entered.  

4. Click the [Execute] button to start the export.  
A progress bar appears to show the progress of the export. The progress also appears in the 
[Status] column of the List View pane. 

To cancel the export 
Click the [Cancel] button. 
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If a file with the same name already exists at the output destination 
A dialog appears to ask how you want to proceed.  
Read the explanation in the dialog and click one of the buttons.  
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File Conversion Formats (Clip Export) 

File conversion formats can be selected with the Export subcommands in the following table. 

Export 
subcommand 

Extension after 
conversion 

Description 

MXF for NLEsa) MXF 
Converts to MXF file format without changing the bit rate, 
resolution or other parameters. This is for non-linear editors 
that support MXF files only. 

MXF for XDCAM 
HDb) MXF Converts to an MXF format that is compatible with MXF files 

recorded by XDCAM HD devices. 

MXF for XDCAM 
HD422b) 

MXF Converts to an MXF format that is compatible with MXF files 
recorded by XDCAM HD422 devices. 

MXF for XDCAM 
MPEG IMX MXF 

Converts to an MXF format that is compatible with MXF files 
recorded by XDCAM MPEG IMX devices. 

MXF for XDCAM 
DVCAM MXF Converts to an MXF format that is compatible with MXF files 

recorded by XDCAM DVCAM devices. 

Raw DV DV 
Converts to RAW DV format. This is for DV format editing. 
Depending on the editing environment, use either this 
subcommand or the [AVI DV] subcommand. 

AVI DV AVI 
Converts to AVI Type-2 format. This is for DV format editing. 
Depending on the editing environment, use either this 
subcommand or the [RAW DV] subcommand. 

Windows Media 
File 

WMV Converts to Windows Media Player 9 compatible format. 

Sony PSP 
(H.264/AVC) c) MP4 

Converts to a format that allows clips to be previewed on the 
PlayStation Portable (PSP) game console from Sony 
Computer Entertainment. 

Apple iPod 
(H.264/AVC) c) MP4 

Converts to a format that allows clips to be previewed on the 
iPod portable media player from Apple Inc. 

Video hosting 
service WMV Converts to a format optimized for Internet video hosting 

services. 

a) When outputting the range between the In and Out points in the current clip, the duration may be prolonged after conversion. 
b) Clips of two seconds or less can be converted to MXF files, but they cannot be written to export destination devices. 
c) Improper playback may occur if the converted file is viewed on a viewer other than the specified devices. 
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Exporting Clip Lists 

Clip lists you have created can be exported to writable locations except for currently saved folders. 
If the clip of used materials is being managed in an XDCAM browser installed in another PC, exported 
clip lists can be imported and used by that browser.  
See Importing clip lists for more information about importing exported clip lists. 
Notes 

 This function only exports clip list files. Be sure to note that clip list metadata and the used 
materials of clips will not be copied. 

 You may not be able to export media or folder specified in the export destination as expected 
depending on the attribute of that media or folder. In such a case, execute the operation after 
specifying a writable location for the general file such as the HDD folder or General folder. 

1. In an Explorer window, select the clip list(s) you want to export. 
Alternatively, display the clip list to be exported in the Storyboard window. 

2. Select [ClipList] and then [Export] from the [File] menu.  
The export dialog opens. 

3. Specify the export destination folder and name of the clip list file to be exported, and click the 
[Start export] button.  
The selected clip list is exported to the specified folder. 
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Previewing Clips and Clip Lists 

Clips and clip lists can be previewed in the Preview window.  
Several limitations apply to playback in the Preview window. See Preview windows for more 
information. 
Notes 
Complete display of all video data, audio data, and timecode data is not guaranteed with the playback 
function of this software. Smooth playback may not be possible due to CPU and memory performance, 
media properties, connection methods, and other factors. 

Loading clips and clip lists into the Preview window 
Display the clip or clip list that you want to preview in the List View pane of an Explorer window, and 
then do one of the following. 

 Double click the clip or clip list. 
 Click the clip or clip list, and press the Return key. 
 Drag and drop the clip or clip list on a Preview window (this operation is disabled if multiple 

clips are selected). 
 Click the clip while holding down the Control key, and select [Play] and then the format that 

you want to convert to from the context menu. 

The clip or clip list is loaded into the Preview window (and playback starts, if you loaded the clip or 
clip list by selecting [Play] or pressing the space bar). The timecode of the current playback position (or 
a counter value) appears in the upper part of the screen, together with the duration of the section 
between In and Out points in the clip or clip list. 

To stop play 
Click the play button. 
Notes 
Smooth playback is not possible when previewing clips or clip lists saved to DVD-R or CD-R discs. 

Preview operations 
You can use the following methods to control playback in the Preview window. 

 Use the command buttons in the Preview window. 
 Select the operation from the [Preview] menu. 
 Drag the playline. 
 Press the J, K, or L key.  

J: Change the reverse playback speed. Each press selects –1, –2, –4, –8, or –16 times normal 
speed.  
K: Stop playback. 
L: Change the forward playback speed. Each press selects 1, 2, 4, 8, or 16 times normal speed. 

Notes 
No audio is output in playback at speeds greater than or equal to ±4 times normal speed. 

To select full-screen playback 
Double click the screen, or select [Full Screen] from the [View] menu.  
To return to the original screen size, double click the screen or press the Esc key. 
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To change the playback mode of MXF clips 
Select "Original (high resolution)" or "Proxy (low resolution)" in the Play tab of the Preferences dialog. 
Selecting "Original" makes it possible to preview with high definition images when the screen size is 
enlarged.  
Notes 

 You cannot change the playback mode when a clip or clip list is being played. 
 Clips or clip lists without proxy AV data are played at a high resolution regardless of this 

setting. 
 Clips or clip lists on a XDCAM drive connected by FAM are played at a low resolution 

regardless of this setting. 
 High resolution data may not be played smoothly due to its large file size. 

To select the audio channels to monitor during previews 
In the Set Audio Channels dialog, check the L (left) or R (right) check box to monitor that channel.  
To open the Set Audio Channels dialog, do one of the following.  

 Select [Set Audio Channels...] from the [Preview] menu . 
 Click the [Set Audio Channels] button. 

To Edit a Clip List 
Clip lists can be created and edited in the Storyboard window of this application.  
See Displaying Clip Lists, Adding Subclips to Clip Lists, and Editing Clip Lists for more information 
about editing clip lists. 
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Previewing Unregistered Media Files 

You can check media files in formats other than the XDCAM EX and XDCAM formats, without 
having to import them. 
This application can preview media files in MXF a), MP4, and DV-AVI format. 

a) Proxy files cannot be previewed.  

1. Select [Open Media File] from the [File] menu while the Preview window is active, 
2. Select the file you want to preview in the dialog. 

The media file is displayed in the Preview window. 

Preview window operations 
You can use the command buttons in the Preview window to perform the same operations as those for 
standard clips. However, you cannot perform editing operations such as the deletion of In and Out 
points and essence marks. 
The General tab and A/V Format tab appear in the clip properties section, allowing you to check the 
metadata of media files. 
Notes 
Unregistered media files cannot be registered to Final Cut Pro. Always import clips before registration. 

To preview media files with drag and drop 
Media files can also be previewed by dragging the media file from Finder to the Preview window. 
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Changing the Index Picture of a Clip 

Index pictures can be changed in the clip preview. 
Notes 
The index pictures of DV-AVI clips cannot be changed. 

1. Play a clip, and display the frame you want to use as the index picture. 
2. Select [Edit] - [Set Index Picture] from the [Preview] menu, or click the [Set Index Picture] 

button. 
The currently displayed frame becomes the clip’s index picture, and the index picture in the 
General tab of the clip properties section changes to show it.  

Notes 
 Index pictures of clips on an XDCAM drive can be changed only during proxy data playback. 
 If you are previewing a clip that is stored on removable media, do not eject the media until the 

operation finishes. 
 Do not power the computer off until the operation finishes. 
 On XDCAM EX devices, a frame near the specified frame may be displayed as the index 

picture, instead of the specified frame itself. 
 If you press the Set Index Picture button during play of the clip, the thumbnail view may show 

no change before the play is finished. 
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Searching for Clips and Clip Lists 

You can search for a clip or clip list in either of the following ways, depending on whether you know 
where the clip or clip list is located. 

 Folder search: When you know where the clip or clip list is located, you can search a specified 
folder for clips or clip lists with specified properties. 

 Keyword search: When you know only the fact that the clip or clip list is located on the 
computer on which this application is installed, you can perform a keyword search. 

Notes 
 Always observe the following precautions during a search. 

o Do not delete the target folder. 
o Do not eject the media before the operation completes. 

1. Activate an Explorer window and do one of the following.  
o Click the Find button. 
o Select [Find] - [Find...] from the [Edit] menu. 

The Find dialog opens. 
2. Specify search criteria.  

Specify and search folder tab 

 
To change the search target 
Click the [...] button to open a browse dialog, select the target folder, and click the [OK] 
button. 
To specify search criteria 
Select at least one item from the [Items] list, and enter the matching condition in the text box 
for that item, or select the condition from the list. 
To specify the type of search 
Click "Include all keywords" (AND search), "Include any of the keywords" (OR search), or 
"Exclude keywords" (NOT search). 
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To specify search options 
As required, check "Case sensitive" and "Narrow down search" (narrow down the search 
within the results of the previous search). 
Notes 
When [Clip Name] is selected from the [Items] list, search is performed based on the [Clip 
Name] settings in the Display tab of the Preferences dialog. 
Keyword Searching tab  
Notes 

o Keyword search uses the Mac OS Spotlight which is an indexed search system. The 
index is updated at times when the computer is not being used for other tasks. 
Therefore, even if clips exist on the hard disk of the computer, they will not be found if 
they have not yet been indexed. 

o XDCAM drive content is not searched. 

 
To specify the keywords to find: Enter the keywords to find in the Keywords box. You can 
enter multiple keywords. An AND search is performed (partial match). Uppercase and 
lowercase are not distinguished. 

3. Click the [Start] button. 
A list of search results appears in the Find dialog, containing clips or clip lists that match the 
conditions specified in step 2. 

To hide the search criteria in the Specified Folder tab 
Click the [Criteria] button. 
Click the [Criteria] button when conditions are hidden to show them again. 

To sort the search results 
Click the header of the column that you want to use as the sort key. 
With each click, the list is sorted in ascending or descending order. 

To display the search results in an Explorer window 
Select one of the search results and do one of the following. 
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 Select [Find] - [Go to Explorer] from the [Edit] menu. 
 Click the search result while holding down the Control key , and select [Go to Explorer] from 

the context menu. 

To play the search results 
Select one of the search results and do one of the following. 

 Select [Play] from the [Preview] menu . 
 Click the search result while holding down the Control key , and select [Play] from the context 

menu. 
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Correcting Flash Bands 

Flash banding can occur when the CMOS sensor of a camera or camcorder captures a subject that is 
illuminated by a flash or other momentary light source. It is characterized by a bright band at the top or 
bottom of a frame, instead of the entire frame. The term “flash band” is also used to describe a frame 
that is divided vertically into a bright half and a dark half. 

 
This software creates copies of frames where flash banding has occurred, and corrects the flash banding 
on the copies. You can operate on multiple clips at once. 
Notes 

 Operations on MXF clips are not supported. 
 Flash band detection and correction are not possible for the following clip types.  

o Import material, material containing recorded line input signals, and so on 
o Clips shot in 23.98p and converted to 59.94i by 2-3 pulldown 
o Write-protected clips, and clips on write-protected media 
o Clips in the UserData folders on XDCAM drives 

Detecting flash bands automatically 
1. In the List View pane of an Explorer window, select the clips that you want to check for flash 

bands. 
2. In the [Clip] menu or the context menu, select [Flash Band], [Detect], and [In/Out section] or 

[All Range], in that order. 
Flash band detection begins, and a progress bar appears to show the progress of the processing. 
A message appears when processing finishes. 

Notes 
 Editing of In and Out points is not supported for DV-AVI clips. Regardless of range 

specifications, the entire clip is searched. 
 Detection of all flash bands is not guaranteed. For example, this function may fail to detect 

flash bands in the following cases.  
o When flash bands are located near the first or last frames 
o When a section contains continuous flash bands 
o When a scene has been shot with electronic shutter enabled 
o When the scene changes dramatically between adjacent frames 
o When the bright area caused by the flash is small in size 
o When it is difficult for the software to determine whether a bright area is a flash band. 
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Checking and editing detected flash bands 
1. Load the clip that you want to check into the Preview window . 
2. Check that a Flash Band tab is displayed in the clip properties section, and click the Flash 

Band tab. 
3. Click the [Load] button. 

A list appears, showing the timecode locations of frames with detected flash bands. 

 
4. Select a timecode value from the list in the Flash Band tab, and then check the picture that 

appears on the screen. 
To confirm an image after correction 
Check the [Preview] check box, and then select the timecode of the frame that you want to 
check. 
When it is judged that correction is unnecessary 
With the frame selected, click the [Delete] button, or select [Delete] from the frame’s context 
menu. 
The information for that frame is deleted from the list and the position bar. 
To correct frames not automatically detected 
Display the frame you want to correct, and click the [Add] button. 
Information for that frame is added to the list and the position bar. “Manual” appears in the 
Detect field of the list. 
Notes 
Image quality may be impaired if you correct where flash banding has not occurred. 
To change the correction start field 
If the correction target clip is interlaced video, from the context menu of the target frame, 
select [Field], and [1st] or [2nd], in that order.  
Regardless of how the frame was added to the list, “Manual” appears in the Detect field 
whenever you change the correction start field. 

5. If you changed anything in step 4, click the [Save] button.  
Notes 
The changes are not reflected if you execute the correction without performing this step. 

Correcting Flash Bands 
After the preparations explained in the previous procedure, proceed as follows to execute the flash band 
correction. 
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1. In the List View pane of an Explorer window, select the clip to correct. 
2. In the [Clip] menu or the context menu, select [Flash Band], [Correct], and [In/Out section] or 

[All Range], in that order. 
The selected clip is duplicated, and flash band correction of the duplicated clip starts. A 
progress bar appears to show the progress of the processing. 

Notes 
 Editing of In and Out points is not supported for DV-AVI clips. Regardless of range 

specifications, the entire clip is searched. 
 No correction processing is performed on the duplication source clip. 
 Flash band correction of the first and last frames is not supported. 
 Depending on the flash burst characteristics, a white band may remain even after correction. 

Executing correction automatically after flash band detection 
In step 2 of the procedure in "Detecting flash bands automatically", select the [Detect and Correct] 
command instead of the [Detect] command. 
Correction starts automatically after automatic detection. 

Checking flash band corrected clips 
1. In the Tree View pane of an Explorer window, select the folder or media where corrected clips 

are stored. 
 
You can specify the destination where corrected clips are stored in the Flash Band tab of the 
Preferences dialog. See Flash Band tab for more information. 

2. Load the clip that you want to check into the Preview window . 
3. Click the Flash Band tab in the Preview window. 
4. Click the [Load] button. 

A list showing the timecode of correction target frames appears. 
Check that the mark in position bar has changed to dark green (indicating flash band 
corrected), and that “Corrected” appears in the Status column. 

 
 

5. Select the timecode and check the picture displayed on the screen. 
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Editing Essence Marks 

Essence marks can be added to and deleted from the clip in the Preview window, and the edits can be 
written back to XDCAM drives. 

Displaying essence marks 
Essence marks are displayed at the following locations. 

 On the position bar of the Preview window. 
 On the Essence Mark property tab in the Preview window. 

Select Essence Marks on the position bar or the Essence Mark tab to display the essence mark locations 
in the Preview window. 

Adding essence marks 
1. Play the clip in the Preview window to display the location where you want to add an essence 

mark. 
2. Do one of the following.  

o Click the Add Essence Mark button in the toolbar. 
o In the [Preview] menu, select [Edit] - [Add Essence Mark]. 
o Click the [Add] button on the Essence Mark property tab. 

Added essence marks are labeled (e.g., "_ShotMark1"). 

Deleting essence marks 
1. On the Essence Mark tab or position bar, select an essence mark to delete. 
2. Do one of the following.  

o Click the Add Essence Mark button in the toolbar. 
o In the [Preview] menu, select [Edit] - [Delete Essence Mark]. 
o Click the [Delete] button on the Essence Mark tab. 

Renaming essence marks 
1. On the Essence Mark tab or position bar, select an essence mark to rename. 
2. Do one of the following.  

o In the [Preview] menu, select [Edit] - [Edit Essence Mark]. 
o Click the [Edit] button on the Essence Mark tab. 

The Essence Mark editing dialog appears. 
3. Edit the essence mark name, and click [OK].  

Essence mark names can be up to 16 characters. 

Writing essence mark edits to a Professional Disc 
Edited essence marks on clips recorded on a Professional Disc can be written together to the disc when 
finished editing. 
Tips 
Edits are immediately written to clips on the computer and on media other than Professional Discs. 
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When any essence mark edits are not yet written to a Professional Disc, an asterisk (*) appears at the 
top of the Essence Mark tab. 
Click the [Write to XDCAM disc] button on the Essence Mark tab to apply edits to the disc.  
The same operation is available with the [Write to XDCAM disc] button on the General tab. 
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Creating New Clip Lists 

You can create new clip lists using clips from a single media and edit them. 
1. In the Explorer window, right click the ClipList folder of the media on which you want to 

create the clip list while holding down the Control key, and select [New Clip List] from the 
context menu. 
A new clip list is created, and a dialog for entering the clip list name appears. The canonical 
name of the clip list will be displayed in the dialog. 

2. Edit the displayed canonical name of the clip list to the required name (56 bytes maximum. 
However, "E0000E01," "E0100E01" to "E9999E01," "E0000," and "E0100" to "E9999" 
cannot be used.), and click the [OK] button.  
A blank clip list appears in the Storyboard window. 
Add subclips from the Explorer window, and Preview window, and create the clip list. 

Notes 
 You cannot create clip lists composed of clips stored on multiple media. 
 Up to 99 clip lists can be created on a single media. 
 Clip list editing is performed in the work area of this application. Please save to the selected 

media after editing is complete. 
See Saving Clip Lists for more information about the save operation. 
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Displaying Clip List Content 

You can check and edit the content of clip lists in the Storyboard window. 
1. In the Explorer window , select the desired clip list, and do one of the following.  

o Select [Edit ClipList] from the [Edit] menu. 
o Click the item while holding down the Control key , and select [Edit ClipList] from the 

context menu. 

When a clip list that is being edited is displayed in the Storyboard window, a dialog asking 
whether you want to save the clip list or not appears, so save it if necessary. 
 
The selected clip list appears in the Storyboard window.  
Add subclips from the Explorer window, and Preview window, and create the clip list. 

Notes 
 You cannot create clip lists composed of clips stored on multiple media. 
 It is not possible to edit a clip list if it contains voice-over data. 
 Clip list editing is performed in the work area of this application. Please save to the selected 

media after editing is complete. 
See Saving Clip Lists for more information about the save operation. 
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Adding Subclips to a Clip List 

You can perform one of the following procedures to add subclips to the clip list displayed in the 
Storyboard window. 
Up to 300 subclips can be added to a single clip list. 
Notes 

 It is not possible to add subclips to a clip list if the clip list contains voice-over data. 
 You cannot create clip lists composed of clips stored on multiple media. 
 You cannot create clip lists composed of clips with different video formats. 
 Clip list editing is performed in the work area of this application. Please save to the appropriate 

media after editing is complete. 
See Saving Clip Lists for more information about the save operation. 

Adding from the Explorer window  
You can add entire clips, or sections between the In and Out points when specified, directly to a clip list 
as subclips. 

1. Specify the positions where the subclips will be added in the Storyboard window as required. 
When adding subclips using menu commands, the new subclips will be inserted after the 
selected subclip. 

2. From an Explorer , select the clip you want to use (multiple clips can be selected by clicking 
them while holding down the Command key or Shift key), and then execute any of the 
following operations. 

o Drag and drop the selected clip to the desired position in the clip list displayed in the 
Storyboard window. 
With this method, the subclip will be inserted at the dropped position, regardless of the 
position specified in step 1. 

o Select [Add SubClip] from the [Edit] menu. 
o Click the selected area while holding down the Control key , and select [Add SubClip] 

from the context menu. 

The new subclip(s) appear in the Storyboard window. 
3. In the subclip information section of the Storyboard window, enter a title (up to 127 bytes) and 

description (up to 511 bytes) for the added subclip as required. 
Click the subclip title or subclip description field, enter the desired text, and then press the 
Return key or click outside of the fields. 

Adding from the Preview window 
You can check scenes before adding them to the clip list. This is a convenient way to add sections 
specified by In and Out points as subclips. 

1. Specify the positions where the subclips will be added in the Storyboard window as required. 
The new subclips will be inserted after the selected subclip. 

2. Load the desired clip to the Preview window, and check the scene. 
See Previewing Clips and Clip Lists for more information. 

3. Click the Mark In button at the position you want to use as the first frame of the subclip, and 
click the Mark Out button at the position you want to use as the last frame. 
In and Out points are set in the clip.  
Tips 
You can also set the Out point by specifying the In point and duration. 
Duration can be specified by clicking the timecode display of the duration, entering a numeric 
value, and pressing the Return key . 
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Notes 
In and Out points cannot be set at the same frame. When you try to set an Out (or In) point at a 
frame where an In (or Out) point has been set, the Out point is automatically set at the next 
frame after the In point. 

4. Play the section specified in step 3, and adjust the In point and Out point positions as required. 
5. Do one of the following. 

o Click the [Add SubClip] button in the Preview window. 
o Press the Return key on the keyboard. 
o Select [Add SubClip] from the [Edit] menu. 
o Click within the Preview window while holding down the Control key , and select 

[Add SubClip] from the context menu. 

The new subclip(s) appear in the Storyboard window. 
6. In the subclip information section of the Storyboard window, enter a title (up to 127 bytes) and 

description (up to 511 bytes) for the added subclip as required. 
Click the subclip title or subclip description field, enter the desired text, and then press the 
Return key or click outside of the fields. 
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Editing Clip Lists 

You can perform the following edits for subclips included in clip lists displayed in the Storyboard 
window. 
See Adding Subclips to a Clip List for more information about how to add new subclips to a clip list. 
Notes 

 It is not possible to edit a clip list if it contains voice-over data. 
 Clip list editing is performed in the work area of this application. Please save to the appropriate 

media after editing is complete. 
See Saving Clip Lists for more information about the save operation. 

Previewing subclip content 
You can check scenes by loading the source clip of the subclip to the Preview window. 
When you double click the desired subclip in the Storyboard window, the clip will be loaded to the 
Preview window. 
See Previewing Clips and Clip Lists for more information about Preview window operations. 

Moving subclips 
You can move subclips within the clip list to change their playback order. 

To move via drag and drop 
Select the subclip to move in the Storyboard window, and drag and drop the subclip to the desired 
position. 
Hold down the Command key on the keyboard while clicking to select multiple subclips for moving. 

To move via cut and paste 
1. Select the subclip to move in the Storyboard window. 

Hold down the Command key on the keyboard while clicking to select multiple subclips. 
2. Do one of the following. 

o Press the Command + X keys on the keyboard. 
o Select [Cut] from the [Edit] menu. 
o Click the selection while holding down the Control key , and select [Cut] from the 

context menu. 

The selected subclip(s) are cut. 
3. Specify the destination for moving. 

To select a destination, click a subclip. The cut subclip will be inserted after this subclip. 
4. Do one of the following. 

o Press the Command + V keys on the keyboard. 
o Select [Paste] from the [Edit] menu. 
o Click the selection while holding down the Control key , and select [Paste] from the 

context menu. 

The cut subclip is inserted after the selected subclip. 

Copying subclips 
You can copy subclips in a clip list. 
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To copy via drag and drop 
1. Select the subclip to copy in the Storyboard window. 

Hold down the Command key on the keyboard while clicking to select multiple subclips. 
2. Move the subclip(s) selected with the drag and drop operation to the desired copy destination 

while holding down the Option key on the keyboard. 
The subclip(s) are copied. 

To copy via cut and paste 
1. Select the subclip to copy in the Storyboard window. 

Hold down the Command key on the keyboard while clicking to select multiple subclips. 
You can also select [Select All] from the [Edit] menu to select all the subclips in the clip list. 

2. Do one of the following. 
o Press the Command + C keys on the keyboard. 
o Select [Copy] from the [Edit] menu. 
o Click the selection while holding down the Control key , and select [Copy] from the 

context menu. 

The selected subclip(s) are copied to the clipboard. 
3. Specify the copy destination. 

To select a copy destination, click a subclip. The copied subclip will be inserted after this 
subclip. 

4. Do one of the following. 
o Press the Command + V keys on the keyboard. 
o Select [Paste] from the [Edit] menu. 
o Click the selection while holding down the Control key , and select [Paste] from the 

context menu. 

The subclip(s) copied to the clipboard are inserted after the selected subclip. 

Deleting subclips 
1. Select the subclip to delete in the Storyboard window. 

Hold down the Command key on the keyboard while clicking to select multiple subclips. 
You can also select [Select All] from the [Edit] menu to select all the subclips in the clip list. 

2. Do one of the following. 
o Press the Delete key on the keyboard. 
o Select [Delete] from the [Edit] menu. 
o Click the selection while holding down the Control key , and select [Delete] from the 

context menu. 

The selected subclip(s) are deleted from the clip list. 

Trimming subclips 
You can select subclips in a clip list, and change their In and Out points. 

1. Double click the desired subclip in the Storyboard window to load it to the Preview window, 
and check the scene. 
See Previewing Clips and Clip Lists for more information about Preview window operations. 

2. Click the Mark In button at the position you want to use as the first frame of the subclip, and 
click the Mark Out button at the position you want to use as the last frame to change the In and 
Out points as required.  
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Tips 
You can also set the Out point by specifying the In point and duration. 
Duration can be specified by clicking the timecode display of the duration, entering a numeric 
value, and pressing the Return key . 
Notes 
In and Out points cannot be set at the same frame. When you try to set an Out (or In) point at a 
frame where an In (or Out) point has been set, the Out point is automatically set at the next 
frame after the In point. 

3. Play the section specified in step 2, and adjust the In point and Out point positions as required. 
4. Do one of the following. 

o Click the [Update Modified Subclip] button in the Preview window. 
o Select [Update Modified Subclip] from the [Edit] menu. 

The new In and Out points are applied to the selected subclip. 

Specifying or editing the titles and descriptions of subclips 
1. Select the subclip for which to specify the title and description in the Storyboard window. 

If a title and description have already been specified for the selected subclip, text will appear 
in the subclip information section at the right side of the Storyboard window. 

2. Click the subclip title or subclip description field, edit the text, and then press the Return key 
or click outside of the fields. 
Up to 127 bytes can be entered in the subclip title field, and up to 511 bytes can be entered in 
the description field. 
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Saving Clip Lists 

Clip list editing is performed in the work area of this application. After creating or editing a clip list, 
save it to the original media. 

1. In the Explorer window, select the clip list that you want to save. 
An asterisk in front of a file name indicates a clip list that has been edited but not yet saved. 
This step is not necessary when performing operations from the Storyboard window. 

2. Click the [Save] button in the Storyboard window, or select [Clip List] and then [Save] from 
the [File] menu.  
The [Save] button in the Storyboard window is enabled when the clip list is edited and the 
edits have not yet been saved.  
 
The selected clip list is saved to the media. 
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Importing into Final Cut Pro 

MP4, DV-AVI, and MXF clips processed by this program can be converted to mov format and 
imported to Final Cut Pro for editing. 
Selecting the clip list allows the included subclips to be imported to Final Cut Pro. 
Notes 
When the clip list is selected, this function will register clip list subclips as individual clips in Final Cut 
Pro.  
In this case, margins that you set in [Margin of Subclip] in Conversion tab in the Preferences dialog are 
added before the In point and after the Out point of the clip.  

Importing clips into Final Cut Pro 
1. Start Final Cut Pro. 
2. In Final Cut Pro, open the project in which you want to import the clip. 
3. Create a sequence in the project. 

Create the sequence using the preset format for the material to be imported. 
4. In the Final Cut Pro [File] menu, select [Import] - [Sony XDCAM Browser]. 

The XDCAM Browser opens. If it is already open, the XDCAM Browser becomes active. 
5. Select and register the clip list containing the clips or subclips to be imported by the XDCAM 

browser. 
Registration can be performed from the Explorer or Preview window. 
When registering from an Explorer window, multiple clips or clip lists can be selected for 
importing.  
From the Preview window, clips being previewed or subclips included in the clip list can be 
imported. 

Selecting and registering clips and clip lists from the Explorer 
window 

1. In the Explorer window, select the clip(s) or clip list(s) to be registered. 
Multiple clips and clip lists can be selected. 

2. Do one of the following.  
o In the File menu, select [Register for Final Cut Pro]. 
o In the context menu displayed by clicking a clip or clip list while holding the Control 

key, select [Register for Final Cut Pro]. 

The window for registration to Final Cut Pro appears. 
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3. Make settings for the project and/or clip(s) to be registered. 

 
Registration Destination: Select the project to be registered. Select from the projects created 
by Final Cut Pro in the Project list. 
Registration Range: Select whether to register the whole clip, or only the section between the 
In and Out points. When the clip list is selected, it will always register the section between the 
In and Out points.  
Registered Clip Object Display: The clip(s) selected in the Explorer window is displayed. 
When a clip list is selected, it is individual subclips included in the clip list that are actually 
registered and the clip list appears here. 

Notes 
Other XDCAM Browser operations cannot be performed during clip registration. 

To change the name of a file to be registered 
When selecting a clip for registration, the name of individual clip files can be changed in the register 
for Final Cut Pro dialog. 
When selecting a clip list for registration, the default file name is used and cannot be changed. 
(However, it is possible to change a part of the file name by changing the clip list if the clip list name is 
included in the file name.)） 
The default name of the file to be registered can be changed with the FCP tab in the preferences dialog.  
See FCP tab for more information about default settings. 

1. Do one of the following.  
o Click a file name in the registered file list. 
o From the context menu displayed by clicking a file name while holding the control 

key, select [Modify the output file name]. 
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The file name is selected so you can edit it. 
2. Edit the file name. 

In the case of clip lists, "E0000E01," "E0100E01" to "E9999E01," "E0000," and "E0100" to 
"E9999" cannot be used. 
To accept the edited name, click outside of the file name. 

3. Click the [Execute] button.  
The registration process starts. 
The progress and conversion status of each clip are displayed in the registration dialog of Final 
Cut Pro. 

To abort 
Click the [Cancel] button. 
Notes 

 Importing is not possible in the following cases.  
o When the In and Out point time codes are reversed 
o While editing a registration file name 

 While editing a clip to be imported, edits are not imported. 

Displaying and registering the clip or clip list in the Preview 
window 

1. Load the clip or clip list to be registered into the Preview window. 
2. Click the Register for Final Cut Pro button. 

Registration processing of the project open in Final Cut Pro starts. The registration range is the 
section between the In and Out points of each clip or subclip if the clip or the clip list is 
selected. 
Progress is displayed in the dialog. 

Notes 
 High-resolution data will be imported to Final Cut Pro, even if a proxy file is displayed. 
 Unregistered media files cannot be imported to Final Cut Pro. Always import clips using the 

import command in the [File] menu before importing to Final Cut Pro. 
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Exporting From Final Cut Pro 

Files edited in Final Cut Pro can be converted to the formats supported by this program (MP4 and 
MXF) and written back to media or folders. 
Notes 
Conversion to DV-AVI format is not available. 

1. In Final Cut Pro, select the sequence to be exported, and select [Export] - [Sony XDCAM 
Browser] in the [File] menu. 
The Sony XDCAM Export plug-in starts, and the Sony XDCAM Export dialog appears. 

 
2. Select the output destination. 

Select the output destination media in the [Exporting 'Sequence name' to] list box, or click the 
[Choose...] button to select a folder on the hard disk. 
 
To name a file for exporting 
The file to be exported can be named if the output destination supports another file name. 
Enter a [With filename] in the Sony XDCAM Export dialog.  

o Names of files and folders can be composed of numbers, characters, and symbols in 
the Unicode 2.0 character set. 
However, the following control characters and symbols cannot be used.  

 Control characters: U+0000 to U+001F and U+007F 
 Symbols: ", *, /, :, <, >, ?, ￥, and ｜ 

o To export a 50p or 60p MXF file, the duration must be an even number. Exporting is 
not possible when an odd-numbered duration is selected. 

3. In the [As format] list box, select the sequence format (MXF or MP4) and the clip to be 
exported. 

4. In the [Using settings] list box, select the export presets. 
The video and audio formats of the clip or sequence are displayed. If exporting is not possible 
with the current settings, a message indicating the reason appears. 
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Normally, the current presets are automatically selected from the sequence, but other presets 
can be selected from the Preset list. 
 
[Recompress all frames] check box: The Final Cut Pro export sequence can be re-rendered. 
Export operations are faster when this box is not checked. 
 
[Anamorphic 16:9] check box: Anamorphic 16:9 material can be exported. 
See the Final Cut Pro User Manual for details about handling anamorphic material. 

5. To select the save destination for intermediate files, click the [Choose...] button next to the 
[Create intermediate files in]. 
Several temporary intermediate files are generated while exporting a sequence, and these are 
automatically deleted once the sequence has been recorded to XDCAM. However, these 
intermediate files can be quite large, so we recommend specifying an appropriate save 
destination for them. 
Select a disk with plenty of empty space as the save destination for intermediate files. We 
recommend using a folder on the Video Render scratch disk. To write to a Professional Disc, 
up to 50 GB is required for the longest sequence. 

6. Click the [Export] button. 
Sequence exporting starts, and a clip is rendered. 
Export progress is indicated by a dialog. 
Final Cut Pro is usable while exporting. 
The operation progress is displayed in the Exporter window. 

Notes 
 In the audio output settings for Final Cut Pro sequences, select the appropriate number of audio 

outputs (2, 4, 8) based on the XDCAM settings, and select Dual Mono grouping for all the 
outputs. 

 Exporting is not possible if the sequence and output destination settings do not match. Check 
the settings, and click the [Export] button again. 

 Exporting is not possible when the output destination is set to prohibit recording. 
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Folder and Media Precautions 

Always observe the following precautions during processing of folder and media operations. 

 Do not power off the computer or media drive before the operation completes. 
 Do not eject the media before the operation completes. 
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Folders for XDCAM EX Clips 

XDCAM EX clips are stored together with a BPAV folder. （This folder does not appear in the 
Explorer window, but it can be seen in Finder.)） 
See About EX format clip data configuration for more information about the BPAV folder. 
Whenever you copy or move clips with this application, the BPAV folder is copied or moved along 
with the clips. You cannot work with clips separately from the BPAV folder. 
Notes 
Simultaneous access to files may not be possible when you attempt to access the same folder at the 
same time from several computers over a network connection. 
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Folders for MXF Clips 

A folder for managing MXF clips must have three subfolders: Clip, Edit, and Sub.  
For details about the folder configuration, see About MXF format clip data configuration.  
Clips cannot be saved in the Clip folder on a Professional Disc unless the following characteristics 
match those of the existing clips in that folder. 

 Frame rate (NTSC/PAL/24p) 
 Codec (MPEG IMX/DVCAM/HD4:2:0/HD4:2:2) 
 Resolution width (coincidence of resolution height not required). 
 Bit rate when the codec is MPEG IMX 

These conditions are determined by the format of the clip first saved in the Clip subfolder. When 
copying MXF clips, it is necessary to check the source clips and the clips existing in the copy 
destination folder to be sure that these conditions are satisfied. 



 

85 

Creating Folders 

Notes 
Folders cannot be created within the following folders.  

 A Clip folder on an XDCAM drive 
 A clip list folder 

1. In the Tree View pane of an Explorer window, select the media or folder where you want to 
create the folder. 

2. Do one of the following.  
o Click the New Folder button. 
o From the [File] menu, select [Folder] and then select [New Folder]. 
o Select [New Folder] on the context menu displayed by pressing the Control key while 

clicking a media or folder. 

A new folder is created in the media or folder selected in step 1. 

Reasons why a folder creation may fail 
Folder creation operations may fail for the following reasons. In these cases, an error message appears 
and the folder is not created. 

 You do not have write privileges media or folder selected in step 1. 
 The media or folder selected in step 1 is write protected. 

Notes 
 Folders cannot be created when writing is not allowed by the computer file system. 
 New folders are created as normal folders. But once the first clip is copied or moved to the new 

folder, the folder is formatted as an XDCAM EX or XDCAM work folder. (The required 
subfolders and metadata files are created automatically.) 
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Renaming Folders 

1. Select a folder and do one of the following.  
o From the [File] menu, select [Folder] and then select [Rename]. 
o Click the folder while holding down the Control key, and select [Folder] - [Rename] 

from the context menu. 

The folder name is selected, so that now you can edit the name. 
2. Enter the desired folder name and press the Return key , or click outside of the folder name. 

Notes 
 The following folders cannot be renamed.  

o ClipList folder 
o EX and MXF folders within a UserData folder 

 Folders cannot be named BPAV and XDROOT. 
 Characters forbidden by the operating system cannot be used in folder names. 
 A folder name comprised of 200 or more characters may not be recognized. 
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Deleting Folders 

1. In the Tree View pane of an Explorer window, select the folder to delete. 
2. Do one of the following.  

o Press the Command + Delete keys . 
o Click the Delete button. 
o Select [Delete] from the [Edit] menu. 
o Click the folder while holding down the Control key , and select [Delete] from the 

context menu. 

A message appears asking if you want to execute the deletion. 
3. Click the [Yes] button to execute the delete, or the [No] button to cancel it. 

Notes 
 Be careful when deleting folders, because all data in the folder is deleted. 
 The following folders cannot be deleted.  

o ClipList folder 
o EX and MXF folders within a UserData folder 

 Deletions cannot be undone after they finish. 

Reasons why folder deletion may fail 
Folder deletion operations may fail for the following reasons. In these cases, an error message appears 
and folder is not deleted. 

 You do not have delete/write privileges for the selected folder. 
 The selected folder is write protected. 
 Other folders exist beneath the selected folder. a) 

a) The following example shows a situation in which a folder (Work1) cannot be deleted. 

 
 
To delete the Work1 folder, the Work2 folder must be deleted first. However, if you use an operating system function to create a 
folder or file in Work1 while this application is running, then Work1 may be deleted even while the Work2 folder still exists. 
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Backing up Folders 

To create a backup of a folder, perform the following. 
1. In the Tree View pane of an Explorer window, select the folder that you want to back up. 
2. Do one of the following.  

o Select [Show in Finder...] from the [File] menu. 
o Click the folder while holding down the Control key, and select [Show in Finder...] 

from the context menu. 

Finder starts. 
3. Perform your backup operations in Finder by copying the folder to other media or to another 

folder. 

When a folder is too large to save to your backup media or folder 
You can split the folder into smaller folders, and save them on separate discs. Split folders can later be 
combined to restore the original large folder. 
For details, see Splitting Folders and Combining Folders. 
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Splitting Folders 

You can split large folders into smaller folders. This allows you to back up all of the clips in a large 
folder to media that is not large enough to save the entire folder without splitting. For example, you can 
split an 8 GB folder into two 4 GB folders in order to save them on 4 GB DVD-R media. The 
individual files in split folders are not split. 
Notes 
This operation is not applicable to non-XDCAM EX format folders (such as MXF). It applies only to 
XDCAM EX folders. 

1. In the Tree View pane of an Explorer window, select the folder to split. 
2. Do one of the following.  

o Click the Split Folder button. 
o Select [Split Folder...] from the [Edit] menu . 
o Click the folder while holding down the Control key , and select [Split Folder...] from 

the context menu. 

The Split Folder dialog opens. 

 
 
Notes 
The individual files in split folders are not split. Clips are assigned to the split folders in such a 
way that the split folders have the specified size. This means that it is not possible to specify a 
split folder size smaller than the largest file in the original folder. It is also not possible to 
specify a split folder size smaller than 4 GB. 

3. Select the type of media from the [Media] list box. 
The size of the folder after splitting, as determined by the selected media type, appears in the 
edit box beneath the list box. 
If you select “Arbitrary Size”, enter the size (an integer from 4 to 100) in the edit box. 

4. Click the [Start] button. 
The folder is split into the minimum number of folders that will produce the specified folder 
size, and clips are assigned to the smaller folders. The folders produced as a result of the split 
have the same name as the original folder, followed by serial numbers. 

Notes 
 Once it starts, a split operation cannot be canceled before it finishes. 
 Split clips may be assigned to different folders. If you would prefer that split clips be assigned 

to other folders, you can move them manually after the folder split. 
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Combining Folders 

You can combine specified folders into another folder. This allows you to restore the original folder 
from split folders. 
Notes 

 This operation is not applicable to non-XDCAM EX format folders (such as MXF). It applies 
only to XDCAM EX folders. 

 To become the target of combination, folders must reside on the same directory level and be 
under the management of this application. For details about folders, see About EX format clip 
data configuration. 

1. In the Tree View pane of an Explorer window, select the destination folder, into which the 
other folders will be combined. 

2. Do one of the following.  
o Select [Combine Folder...] from the [Edit] menu . 
o Click the folder while holding down the Control key , and select [Combine Folder...] 

from the context menu. 

The Combine Folders dialog opens. 

 
3. Check the check boxes of the folders that you want to combine into the folder selected in step 

1. Check the [Delete folders after combine] check box if you want to delete the split folders 
after the combine.  
Notes 
The combined folders are not deleted when:  

o They contain other folders. 
o You do not have delete/write privileges to the original folders. 
o The folders are write protected. 

4. Click the [Start] button.  
The folders selected in step 3 are combined into the destination folder specified in step 1. The 
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clips in all of the folders are gathered into the destination folder. If any of the clips are split 
clips, they are automatically grouped, allowing them to be handled as a single clip. 

Reasons why a folder combine operation may fail 
Folder combine operations may fail for the following reasons. In these cases, an error message appears 
and the combine is not executed.  

 There is not enough free capacity in the combine destination folder. 
 You do not have write privileges to the source or destination folders. 
 The source or destination folders are write protected. 
 Multiple instances of the same clip exist. 
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Checking/Editing Disc Metadata 

You can check and edit the disc metadata (DISCMETA.XML) saved on XDCAM drives, on UDF-
formatted SxS memory cards, or in folders with MXF attributes. 
See Data Configuration for MXF Format Clips for more information about the DISKMETA.XML save 
destination. 
Notes 
Changes to the index picture of disc metadata are performed in the Preview window. 
See Changing the Index Picture of Disc Metadata for more information about this operation. 

1. In the Tree View pane of an Explorer window, select an XDCAM drive, a UDF-formatted SxS 
memory card, or a folder with MXF attributes. 

2. Do one of the following.  
o Select [Edit Disc Metadata...] from the [Edit] menu. 
o Click the XDCAM drive, SxS memory card, or MXF attribute folder while holding 

down the Control key , and select [Edit Disc Metadata...] from the context menu. 

The Edit Disc Metadata dialog opens. 

 
3. Edit the following items as required.  
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o User Disc ID (up to 127 bytes) 
o Title 1 (up to 63 bytes) 
o Title 2 (up to 127 bytes) 
o Description (up to 2047 bytes) 

4. Enter subtitles for the disc in the Subtitle field as required. 
You can enter up to eight entries. To add an entry, click the [Add] button located above the 
Subtitle list, enter the subtitle in the subtitle editing dialog that appears, then click [OK]. 
To modify an existing entry, double-click the entry to be modified, or select the entry and click 
[Edit], then modify the information in the subtitle editing dialog and click [OK]. 
To delete an existing entry, select the entry and click [Delete]. Click [OK] when the 
confirmation message asking if you want to delete the entry appears.  

o Subtitle 1 (up to 63 bytes) 
o Subtitle 2 (up to 127 bytes) 

5. Enter shooting dates and other information in the user specified date field as required. 
You can enter up to eight entries. To add an entry, click the [Add] button located above the 
user specified date list, enter a date and time specification and description in the user specified 
date dialog that appears, then click [OK]. 
To modify an existing entry, double-click the entry to be modified, or select the entry and click 
[Edit], then modify the information in the user specified date dialog and click [OK]. 
To delete an existing entry, select the entry and click [Delete]. Click [OK] when the 
confirmation message asking if you want to delete the entry appears.  

o Date and Time (time zone, date, and time specification) 
o Description (up to 63 bytes describing the specified date and time) 

6. Click the [OK] button. 
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Changing the Index Picture of Disc Metadata 

During a clip preview, you can change the index picture of the disc on which the clip being previewed 
is stored. 
The index picture of a clip is a part of disc metadata. The index picture can be similarly changed even 
with the SxS memory card or the MXF attribute folder formatted with UDF apart from a Professional 
Disc. 

1. Play a clip stored on the disc or folder, and display the frame to be used as the index picture. 
2. In the [Preview] menu, select [Edit] - [Set Disc Metadata Index Picture]. 

The frame currently displayed will be used as the index picture of the disc metadata. You can 
check changes to the index picture in the Edit Disc Metadata dialog. 
See Checking/Editing Disc Metadata for more information about Edit Disc Metadata dialog 
operations. 

Notes 
 If you are previewing a clip that is stored on removable media, do not eject the media until the 

operation finishes. 
 Do not power the computer off until the operation finishes. 
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Copying a Professional Disc 

Disc contents can be copied between Professional Discs with a FAM, or USB connection. 
Notes 

 The copy destination should be an empty formatted Professional Disc.  
Copying is not possible to an unformatted disc, or to one with data already present. 

 If the source Professional Disc and device support arbitrary clip names but the destination 
device does not, all copied clips are renamed with canonical names starting from "C0001". 
When clips are to be renamed, a message is displayed before copying.  
Arbitrary clip names are supported only by version 1.50 or later Professional Disc devices when 
arbitrary file naming is enabled. 

 When a Component folder (a clip list recorded with voice-over data) exists on the copy source 
Professional Disc, the Component folder must be created beforehand on the destination disc. 
Component folders are created automatically when the firmware version of the destination 
Professional Disc device that supports HD422 recording is 1.6 or later, and when the firmware 
version of the XDCAM drive is 2.3 or later. 

 When a UserData folder exists on the copy source Professional Disc, the UserData folder must 
be created beforehand on the destination disc. UserData folders are created automatically when 
the firmware version of the destination Professional Disc device that supports HD422 recording 
is 1.2 or later, and when the firmware version of the XDCAM drive is 2.1 or later. 

1. Select the source Professional Disc from the List View pane in an Explorer window. 
2. Do one of the following.  

o Select [Disc Copy] from the [Edit] menu. 
o Click the disc while holding down the Control key , and select [Copy Disc] from the 

context menu. 

The Disc Copy dialog appears. 

 
3. Select the destination Professional Disc from the [Destination Media] list. 
4. Click the [Execute] button.  

A dialog shows the copy progress. 

To cancel the copy operation 
Click the [Cancel] button in the progress dialog. 

Reasons why a copy operation may fail 
Copy operations may fail for the following reasons. In these cases, an error message appears and the 
copy is not executed. 

 There is not enough free capacity at the copy destination. 
 Writing on the destination Professional Disc is not authorized. 
 The destination Professional Disc is write-protected. 
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Displaying Planning Metadata 

Planning data in a metadata file consists of information about shooting and materials collection. 
This program can display planning metadata files saved on discs and in folders. 
Planning metadata must be saved in the following subfolders:  
General/Sony/Planning 

1. Select the disc or folder containing the planning metadata you want to display. 
2. Do one of the following.  

o Select [Show Planning Metadata] from the [View] menu. 
o Click the drive or folder while holding down the Control key , and select [Show 

Planning Metadata] from the context menu. 

Notes 
The menu command cannot be selected unless a planning metadata file exists in the specified 
folder. 
The Planning Metadata dialog appears. 

 

File list display 
All planning metadata files are displayed. 

Metadata display 
This is the information contained in the file selected in the File List View pane. 

 Header information: General planning metadata information such as file name, creation date, 
number of materials, etc. 

 Properties: Instructions and remarks (memos) 
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 Reference: File types, names, titles, and non-MXF file information related to the selected 
planning metadata 

 Material: File types, names, UMIDs, and clip and clip list information related to the selected 
planning metadata 
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Formatting Media 

Professional Discs and SxS memory cards can be formatted. 
Notes 
Formatting erases all data on the media. 

Applicable media 

 Professional Discs inserted in USB-connected XDCAM drives 
 SxS memory cards inserted in the card slot on a computer running this program, or in an SxS 

memory card reader/writer 

SxS memory cards cannot be formatted in USB-connected devices. 

Formatting Professional Discs 
1. In the Tree View panel of an Explorer window, select the Professional Disc to format. 
2. Do one of the following.  

o Select [Format Media] from the [File] menu. 
o Click the drive while holding down the Control key , and select [Format media] from 

the context menu. 

The XDCAM drive utility starts. 
Use the utility to format the disc. 
See the utility's help for details. 

Formatting SxS memory cards 
Quick formatting is available for SxS memory cards. 
Notes 
This application formats using the UDF file system. Be sure to confirm whether your SxS memory card 
supports the UDF file system. SxS memory cards that do not support the UDF file system will become 
unusable.  
If reformatting in the FAT file system is necessary, use an SxS-compatible camcorder or deck. Do not 
format using the formatting tool that is standard-equipped with your operating system. 

1. In the Tree View panel of an Explorer window, select the SxS drive to format. 
2. Do one of the following.  

o Select [Format media] in the [Tools] menu. 
o Click the drive while holding down the Control key , and select [Format media] from 

the context menu. 

The Format dialog appears. 
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3. Make format settings. 

 
File system: Only UDF can be selected. 
Volume label: You can enter a volume label. 

4. Click the [Start] button.  
Progress is displayed in the dialog. 
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Opening the Preferences Dialog 

You can configure settings for this application in the Preferences dialog. 
To open the Preferences dialog, select [Preferences...] from the [XDCAM EX Browser] menu.  
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General Tab 

 

 

Window 
Selects whether to enable the snap function. The snap function works as follows. 

 When you drag a window close to another window, the window snaps into position so that the 
windows edges come into contact. 

 When you resize a window by dragging its border, neighboring windows are also resized while 
preserving the window layout. 
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Edit Tab 

 

 

Priority in Move 
Specifies whether to prioritize processing speed or data protection when moving clips. 

 Processing speed: Move the clip, without creating a duplicate of the clip. 
 Data protection: Create a duplicate of the clip in the move destination, and delete the original 

clip. 

Copy 
Convert in MXF for copying EX to a normal folder: When EX format files are copied to a normal 
folder (without EX or MXF attributes) with this check box checked, the copies are automatically 
converted to the MXF format. 
Perform CRC check after copy: When this check box is checked, the application performs a CRC 
(cyclic redundancy check) error check after copying a file, and displays a message if a copy error is 
detected. 
Copy all files to: Specifies the destination folder when [Copy All] is executed from the toolbar or 
menu. 
Enter a path beginning with a drive name in the edit box. Or click the [...] button to open a browse 
dialog where you can select a folder, and then click the [OK] button. 

Clip 
Prefix: When MP4 or DV-AVI files that do not follow the file naming convention of the XDCAM EX 
device ("<up to four characters><four digit number>_<two digit number>") are imported, this specifies 
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up to four characters added to the start of the file names. 
This prefix is used in the name of the imported clip, and the name of the folder where the clip will be 
saved. 
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Display Tab 

 

 

Name 
Selects what to display for names in the List View pane. 

 By Title: Displays titles for names. 
 By Filename: Displays file names for names. 

Notes 
If a title does not exist, the file name is displayed, regardless of this setting. 

Metadata displayed to thumbnails 
Displays list boxes that allow you to select metadata properties to be displayed on the first and second 
lines beneath thumbnails. The properties appear when thumbnails are displayed in the List View pane 
of an Explorer window. Select a property for each line from the following. 

 Format 
 Name 
 File Name 
 Creation Date 
 Bit Rate 
 fps 
 Resolution 
 Length 
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50p/60p Timecode Display Mode 
Specifies the timecode display format when the frame frequency of the playback clip is 50p or 60p. 
Show all frames: The frame number increases on each frame. (Example of frame number display for 
60p clips: 00→01→02→...→58→59→00→...) 
Show *: The frame number increases on every second frame. An asterisk (*) is added to indicate the 
second frame in each frame number pair. (This is the display format used by Sony VTRs.) (Example of 
frame number display for 60p clips: 00→00*→01→...→29→29*→00→...) 
Notes 
Display of all timecode data is not guaranteed with the playback function of this software. Depending 
on the display processing load on the computer, asterisks (*) may not be displayed. 

When no more clips can be previewed 
Species what to do when the maximum number of clips that can be previewed in the Preview window 
at one time (total number of open windows and tabs) is exceeded. 

 Show a warning before replacing the clip that is being edited. 
 Replace the clip that was viewed first. (Do not show a warning) 
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Play Tab 

 

 

Resolution 
Specifies the preview playback resolution.  
This setting is not applied when playing proxy AV data 

 Auto: Decodes the playback video at a resolution which is automatically adjusted to match the 
screen size. 

 Normal: Decodes the playback video at the original resolution of the clip, regardless of the 
screen size. 

 1/2, 1/4: Decodes the playback video at half or quarter resolution. The image quality is lower, 
but response is better because of the lower demands placed on the decoder. 

MXF Play mode 
Specifies the playback mode of MXF clips. 

 Original: Plays the clips at high resolution (plays MXF clips as is). 
 Proxy: Plays the clips at low resolution (plays the proxy AV data). 

Aspect Ratio 
Specifies the aspect ratio of the index pictures and preview images for SD clips. 

 Auto: Selects 16:9 or 4:3 automatically, according to the aspect ratio of the clip. 
 16:9 
 4:3 
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Conversion Tab 

 

 

Country 
Specifies the video system adopted in the region where the application is used. 

 NTSC (Include 24p) 
 PAL 

MP4 to MXF conversion by copy 
Specifies the recording format to be used when converting files from MP4 to MXF format. 
 
Bit Rate 
For files in the 4:2:0 color format, specifies the bit rate of the converted file when file format 
conversion is performed by a copy operation. Select from the following. (The bit rate for clips in the 
4:2:2 format is fixed at 50Mbps.)） 

 18Mbps 
 25Mbps 
 35Mbps 

 
Aspect Ratio 
Specifies the angle of view to use when converting to MPEG IMX or DVCAM format. 
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 4:3 (Squeeze): Compresses the 16:9 image from the left and right sides. 
 4:3 (Letter Box): Masks the top and bottom of the 4:3 screen with black bars, and displays the 

16:9 image in the center of the screen. 
 4:3 (Edge Crop): Crops the left and right edges of the 16:9 image. 

 
Format settings for empty destination folders 
Specifies the frame rate and format to use when no clip exists at the copy destination during a 
conversion by copy operation. The following combinations of the values can be set. 

Country 
Frame 
Rate 

Format 

NTSC 

60i/60p/30p 

4:2:0 18Mbps (x1080) 

4:2:0 25Mbps (x720) 

4:2:0 25Mbps (x1080) 

4:2:0 35Mbps (x720) 

4:2:0 35Mbps (x1080) 

4:2:2 50Mbps (x720) 

4:2:2 
50Mbps（x1080） 

MPEG IMX 50Mbps 

DVCAM 25Mbps 

24p 

4:2:0 18Mbps (x1080) 

4:2:0 25Mbps (x1080) 

4:2:0 35Mbps (x1080) 

4:2:2 50Mbps 
（x1080） 

PAL 50i/50p/25p 

4:2:0 18Mbps (x1080) 

4:2:0 25Mbps (x720) 

4:2:0 25Mbps (x1080) 

4:2:0 35Mbps (x720) 

4:2:0 35Mbps (x1080) 

4:2:2 50Mbps (x720) 

4:2:2 50Mbps 
（x1080） 

MPEG IMX 50Mbps 
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DVCAM 25Mbps 

Margins during NLE conversion 
Specify the length of the margins that are inserted before the In points and after the Out points when a 
clip list (and its included subclips) is selected for registration to Final Cut Pro. Margins with durations 
determined by the number of seconds you selected will be inserted before the In points and after the 
Out points. 
These margins are not added when you select a clip for registration to Final Cut Pro. 



 

110 

Flash Band Tab 

 

 

Where to save the corrected clips 
Specifies the destination folder where this software will save duplicate clips created by the flash band 
correction function. 

 The same location as the original 
 Specify the location: Enter a path beginning with a drive name in the edit box. Or click the [...] 

button to open a browse dialog where you can select a folder, and then click the [OK] button. 
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Clip List Tab 

 

   

Storyboard 
When loading in Preview, open also in Storyboard: When this check box is selected and you double-
click a clip list in the Explorer window , the Storyboard window appears in addition to the clip list 
being loaded to the Preview window. 

Copy 
Copy range of Subclip is conformed to Clip List: When this check box is selected and you copy a 
clip list, only the sections between the In and Out points of each material clip will be copied. When this 
check box is cleared, clips are copied in their entirety. 
Margin of Subclip: When the above [Copy range of Subclip is conformed to Clip List] check box is 
checked, this specifies the length of the margins that are inserted before the In points and after the Out 
points. Margins with durations determined by the number of seconds you selected will be inserted 
before the In points and after the Out points. 
When the check box is cleared, this setting is ignored. 

Default Start Timecode 
Configure the initial hour value for the start timecode that is specified during the creation of a new clip 
list. You can modify the start timecodes for individual clip lists in the Storyboard window. 
When you configure an hour value, a sample of the initial start timecode that will be specified appears 
to the right. 
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FCP Tab 

 

 

Registration Folder 
Specify the folder to which files are saved when clips are registered to Final Cut Pro. 

File Name 
Specify the method in which files are named when clips are registered to Final Cut Pro. 
Use the check boxes to specify whether to include items, such as the media name, Title 1 of the clip, 
and, when registering the subclips of a clip list, the clip list name, in the file name. 
A sample file name based on your specifications will be displayed. 
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How XDCAM EX Clip Data are Configured 

Recording format 
This application supports the format specified for XDCAM EX devices. This format has the following 
specifications. 

 Folder names and the folder configuration are as shown in the following figure. 
 Files contain link information pertaining to links between files and folders. 

Notes 
 Do not use tools that do not support the XDCAM EX format to edit, delete, move, or rename 

the files and folders used by this application. Unless the format specifications are observed, 
files can become unreadable by XDCAM EX devices and by this application. 

 Clips that were created on, copied to, or moved to media other than SxS PRO and SxS-1 
memory cards using this application may not play on XDCAM EX devices in some cases. 

Recording folders 
The configuration of video and metadata folders is as shown in the following figure. 
In the XDCAM EX format, the data beneath the BPAV folder is handled as a single set of data. 

 

 One BPAV folder exists when a work folder is opened in Windows Explorer. 
 To copy and backup your data, select the folders beneath the BPAV folder. 
 When a work folder is selected in a Tree View pane of Explorer window, a list of clips 

registered in the BPAV folder appears in the corresponding List View pane. AV data is saved in 
the folders beneath the CLPR folder. 

 On the media used by XDCAM EX devices, the BPAV folder is created beneath the root folder 
of the media. 
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 When MP4 files are imported to a work folder, new folders are created beneath the CLPR 
folder, and the imported clips are moved to those folders. Folder names are assigned 
automatically. 

 When a work folder is selected in a Tree View pane of Explorer window and the CLPR folder 
in the work folder has some MP4 files, new folders are created beneath the CLPR folder, and 
the MP4 files are moved to those folders (the effect is the same as importing the MP4 files). a) 

 When unregistered AVI file exist in the CLPR folder, and that folder is accessed from an 
Explorer window, those AVI files are registered as management targets (processed like import 
files). However, importing cannot be performed if the file names do not follow the XDCAM 
EX naming conventions. 

 On media supported by XDCAM EX devices, up to 600 clips can be registered in one recording 
folder. 

a) This process does not work in the UserData folders on XDCAM drives. 

Notes 
Folder and file names are linked to metadata files. Do not change them. 



 

115 

How MXF Clip Data are Configured 

Recording format 
This application supports the format specified for XDCAM devices. This format has the following 
specifications. 

 Folder names and the folder configuration are as shown in the following figure. 
 Files contain link information pertaining to links between files and folders. 

Notes 
 Do not use tools that do not support the MXF format to edit, delete, move, or rename the files 

and folders used by this application. Unless the format specifications are observed, files can 
become unreadable by XDCAM devices and by this application. 

 It may not be possible for XDCAM devices to play clips that this application has created on, 
copied to, or moved to media other than Professional Discs (XDCAM drives). 

Recording folders 
The configuration of video and metadata folders is as shown in the following figure. 

 

 This application recognizes a folder containing the four subfolders -- Clip, Component, Edit, 
and Sub -- as a folder with MXF attributes, and browses the Clip folder. 

 If file format conversion is executed by copying files to a normal folder, DISCMETA.XML and 
MEDIAPRO.XML files, and Clip, Component, Edit, Sub, and General folders are 
automatically created, and then the format-converted files are copied to the Clip folder. (For 
example, when the file named ABC0000.MP4 is copied to a work folder, the format is 
converted to MXF and the files named ABC0000.MXF and ABC0000M01.XML are 
automatically created and saved in the Clip folder.)） 



 

116 

 Files other than MXF format files can also be stored in the UserData folder, without converting 
the files. This application can also browse and handle files stored in the UserData folder. 

Notes 
 Folder and file names are linked to metadata files. Do not change them. 
 Even if you configure clip data like MXF clip data in an EX folder using Windows Explorer or 

other file management tools, this application gives priority to the XDCAM EX format so that 
you cannot operate MXF clips. 

For details about the data configuration for MXF clips, refer to the Operating Instructions or Operation 
Manual supplied with the XDCAM device. 
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Menu List 

XDCAM Browser menu 

Command Subcommand 
Keyboard 
shortcut Function 

About XDCAM Browser... ― ― 
Displays the version of this 
application. 

About MainConcept 
Conversion Pack... ― ― 

Displays the version of the 
MainConcept plug-in software. 

Preferences... ― Command + , Opens the Preferences dialog. 

Services Mac OS 
Commands ― 

Execute various commands 
provided by the Mac OS. 

Hide XDCAM Browser ― Command + H Hides this application. 

Hide Others ― 
Option + 
Command + H 

Hides other applications. 

Show All ― ― Shows all applications. 

Quit XDCAM Browser ― Command + Q Quits this application. 

File menu 

Command Subcommand 
Keyboard 
shortcut Function 

New Explorer 
Window ― ― Opens a new Explorer window. 

New Preview 
Window ― ― Opens a new Preview window. 

Show Storyboard ― ― Opens the Storyboard window. 

New Tab ― Command + T Adds a new tab in the active window. 

Folder 

New Folder 
Shift + 
Command + N 

Creates a new folder in the currently 
selected media or folder. 

Rename Option + 
Command + R Renames the selected folder. 

Close Window ― Command + W Closes the active window. 

Close Tab ― ― Closes the active tab. 

Show in Finder... ― ― 
Opens the selected folder in Finder, so 
that you can back up the folder contents. 
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Register for Final 
Cut Pro... ― Command + I 

Opens the dialog for registration to Final 
Cut Pro. 

Import... ― ― Imports a file to the selected folder. 

Export 

MXF for NLEs... ― 
Converts the selected clip to MXF format, 
for use on non-linear editors. 

MXF for XDCAM 
HD... ― 

Converts the selected clip to XDCAM HD 
format. 

MXF for XDCAM 
HD422... ― 

Converts the selected clip to XDCAM 
HD422 format. 

MXF for XDCAM 
MPEG IMX... ― 

Converts the selected clip to XDCAM 
MPEG IMX format. 

MXF for XDCAM 
DVCAM... ― 

Converts the selected clip to XDCAM 
DVCAM format. 

Raw DV... ― 
Converts the selected clip to RAW DV 
format. 

AVI DV... ― 
Converts the selected clip to AVI DV 
format. 

Windows Media File... ― 
Converts the selected clip to Windows 
Media file format. 

Sony PSP 
(H.264/AVC)... ― 

Converts the selected clip to a format for 
viewing on the PlayStation Portable (PSP) 
game console. 

Apple iPod 
(H.264/AVC)... ― 

Converts the selected clip to a format for 
viewing on the Apple iPod. 

Video Hosting 
Service... ― 

Converts the selected clip to a format for 
uploading to video hosting service. 

Clip lists 

New Clip List... ― Creates a new clip list. 

Save Command + S Saves the selected clip list. 

Import... ― Opens the clip list import dialog. 

Export... ― Opens the clip list export dialog. 

Rename File 
Name ― ― Renames the selected file. 

New clip using 
In/Out section ― ― 

Creates a new clip from the section 
between In and Out points of the selected 
clip. 

Flash Band 
Detect - In/Out 
section 
Detect - All Range 

― 
Detects frames where flash banding has 
occurred on the selected clip. 
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Correct - Between 
In/Out section 
Correct - All Range 

― 
Corrects frames where flash banding has 
occurred on the selected clip. 

Detect and Correct - 
In/Out section 
Detect and Correct - 
All Range 

― 
Detects and corrects frames where flash 
banding has occurred on the selected clip. 

Eject Media ― ― 
Ejects the media, or puts it into a state in 
which it can be safely removed. 

Format Media... ― ― Formats the selected media. 

Open Media File － － Opens the dialog for opening media files. 

Edit menu 

Command Subcommand 
Keyboard 
shortcut 

Function 

Undo ― Command + Z Undoes the previous edit operation in the 
Storyboard window. 

Redo ― 
Shift + 
Command + Z 

Redoes the previously undone edit operation 
in the Storyboard window. 

Cut ― Command + X Cuts the selected clip. 

Copy ― Command + C Copies the selected clip. 

Paste ― Command + V Pastes a clip that has been cut or copied. 

Delete ― Command + 
Delete Deletes the selected clip or folder. 

Copy All ― 
Option + 
Command + C 

Copies all of the clips in the selected media 
or folder. 

Disc Copy... ― ― 
Copies the selected Professional Disc to a 
separate disc. 

Duplicate ClipList ― ― Creates a copy of the selected clip list on the 
same media. 

Batch Edit Clip 
Properties... ― ― Opens the Batch Edit Clip Properties dialog. 

Edit Disc 
Metadata... ― ― Opens the Edit Disc Metadata dialog. 

Split Folder ― Shift + 
Command + W 

Splits the selected folder into folders of the 
specified size. 

Combine Folders ― 
Shift + 
Command + J 

Combines the selected folder to another 
specified folder. 
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Edit ClipList ― ― 
Displays the content of the selected clip list 
in the Storyboard window. 

Add SubClip ― ― 
Adds the selected clip to the clip list as a 
subclip in the Storyboard window. 

Select All ― Command + A Selects all of the clips in the selected media 
or folder. 

Find 

Find Command + F Opens the Find dialog. 

Start ― Starts the search. 

Stop ― Stops the search. 

Go to 
Explorer... ― 

Opens the selected clip or clip list in an 
Explorer window. 

Special 
Characters... ― ― 

Open the Character Palette so that you can 
enter special characters and symbols. 

View menu 

Command Subcommand 
Keyboard 
shortcut Function 

Show/Hide 
Toolbar ― 

Option + 
Command + 
T 

Shows or hides the tool buttons. 

Show/Hide 
Folder Tree ― ― Shows or hides the Tree View pane. 

Show/Hide Disk 
Space ― ― Shows or hides the disk space. 

Show/Hide 
Status Bar ― ― Shows or hides the status bar. 

Show/Hide 
Component 
View 

― ― Shows or hides the Component View. 

Up ― 
Command + 
R Moves up one level in the folder hierarchy. 

Thumbnails ― ― Puts the List View pane into thumbnail view mode. 

Details ― ― Puts the List View pane into details view mode. 

Sort By 

Name ― 

Sorts the clip list on the selected key, in ascending 
or descending order. Size ― 

Length ― 
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Status ― 

Creation Date ― 

Last Update ― 

Rec Mode ― 

Media Spanning ― 

Folder Path ― 

Filter By 

Show All ― 

Filter the display to show XDCAM EX clips in a 
specified file format. MP4 ― 

DV-AVI ― 

Customize 
Columns... ― ― Opens the Customize Columns dialog. 

Customize 
Tooltip... ― ― Opens the Customize Tooltip dialog. 

Show Planning 
Metadata... ― ― 

Displays planning metadata stored in the selected 
media or folder. 

Message 
Options 

Reset to the 
Default ― 

Subsequently displays the message box which 
was set to be hidden by the setting of the [Do not 
show this message in the future.] check box. 

Refresh ― ― 
Refreshes the information displayed in the active 
tab of the Explorer window. 

Full Screen ― ― Puts the Viewer into Full Screen mode. 

Preview menu 

Command Subcommand 
Keyboard 
shortcut Function 

Play ― L Plays the selected clip. 

Stop ― K Stops clip play. 

Play Reverse ― J 
Plays the selected clip in the reverse 
direction. 

Play In to Out ― Shift + space Plays the range from the In point to the 
Out point of the selected clip. 

–1 Frame ― ← Steps one frame back. 

+1 Frame ― → Steps one frame forward. 

Jump to Start ― Home Jumps to the clip start point (first frame). 
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Jump to End ― End Jumps to the clip end point (last frame). 

Jump to In Point ― ↑ Jumps to the In point. 

Jump to Out Point ― ↓ Jumps to the Out point. 

Previous Clip ― Option + ← 
Jumps to the In point of the previous clip 
or subclip. 

Next Clip ― Option + → Jumps to the In point of the next clip or 
subclip. 

Previous Essence 
Mark ― Shift + ← Jumps to the previous essence mark. 

Next Essence 
Mark ― Shift + → Jumps to the next essence mark. 

Edit 

Add SubClip Return Adds the section between the In and 
Out points to the clip list as a subclip. 

Update Modified 
Subclip ― 

Applies the results of subclip trimming to 
the clip list. 

Set Disc Metadata 
Index Picture ― 

Sets the frame at the current position as 
the disc metadata index picture. 

Set Index Picture P Sets the frame at the current position as 
the clip index picture. 

Mark In I Sets an In point at the current position. 

Mark Out O Sets an Out point at the current position. 

Clear Mark In Shift + I Clears the In point. 

Clear Mark Out Shift + O Clears the Out point. 

Clear Mark In/Out Shift + X Clears the In and Out points. 

Add Essence Mark E 
Sets an essence mark at the current 
position (up to 126). 

Delete Essence Mark Shift + E Deletes the essence mark at the current 
position. 

Set Audio 
Channels... ― ― Opens the Set Audio Channels dialog. 

Register for Final 
Cut Pro... ― ― 

Opens the dialog for registration to Final 
Cut Pro. 
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Window menu 

Command Subcommand 
Keyboard 
shortcut Function 

Previous Tab ― 
Shift + 
Command + { 

Selects the previous tab. 

Next Tab ― 
Shift + 
Command + } Selects the next tab. 

Minimize ― Command + M Minimizes the active window. 

Zoom ― ― 
Maximizes the active window or returns it to its 
original size. 

Bring All to 
Front ― ― 

Brings all the currently open windows to the front 
of the screen. 

Window 
Layout 

Default ― 
Optimizes the positions of Explorer and Preview 
windows. 

Storyboard ― 
Optimizes the positions of Explorer, Preview, and 
Storyboard windows. 

Help menu 

Command Subcommand Keyboard shortcut Function 

XDCAM Browser Help... ― ― Displays the online Help. 

 



 

124 

Error and Warning Message List 

Messages What to do 

Failed to initialize OLE. Please confirm 
whether the OLE library version is 
correct. There may be a problem with the installation of this 

application. Try installing it again. 

Failed to read libraries for Export. 

Incomplete clip exists. Please execute 
salvage operation on the recording 
equipment. 

Data on the media is incomplete, probably because the 
XDCAM EX device was powered off during recording, or 
because the media was ejected prematurely. Return the media 
to the XDCAM EX device and salvage it immediately. The data 
may become unrecoverable if you continue to operate without 
salvaging it. 

Reason: The clip database is incorrect. 
The XDCAM EX format may be corrupt. Try to salvage the 
material, for example by importing an MP4 file to another 
folder. 

Reason: The clip database created by 
other application. 

The selected clip database (registration folder) was not 
created by this application. Use the application that created the 
database to edit the clips and perform other clip operations. 

Reason: The media may be incorrect or 
corrupted. 

The selected clip is in an unsupported format, or there is an 
error in the material data. Check the properties of the clip. 

The clip cannot be displayed in Explorer. 
Importing and list display is disabled, as the selected clip is not 
of an XDCAM EX-compatible format. Check the properties of 
the clip. 

Failed to save sort order. Try restarting this application, or restarting the computer. If the 
problem persists, install the application again. 

The copy destination drive you specified 
doesn’t exist or isn’t ready. Please 
specify an available drive. 

The drive specification is invalid, or no media is loaded in the 
drive. Specify an available drive, or load media into the drive. 

The move destination drive you 
specified doesn’t exist or isn’t ready. 
Please specify an available drive. 

The import destination drive you 
specified doesn’t exist or isn’t ready. 
Please specify an available drive. 

The clip database is incorrect, so it 
cannot be copied. 

The XDCAM EX format may be corrupt. Try to salvage the 
material, for example by importing an MP4 file to another 
folder. 

The clip database is incorrect, so it 
cannot be moved. 

Failed to update properties. 

A file exceeding 4 GB needs to be split, Files larger than 4 GB cannot be managed on media like the 
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so the file cannot be copied. SxS memory cards used by XDCAM EX devices. Use editing 
software or some other tool to split the file into files smaller 
than 4 GB and then try again. A file exceeding 4 GB needs to be split, 

so the file cannot be moved. 

Because AVI clip is included, the clip 
cannot be created. 

This function does not support DV-AVI clips. Delete DV-AVI 
clips from the clip specification and try again. 

Because AVI clip is included, it cannot 
be copied converting to MXF. 

Failed to create a clip. 

The operation was cancelled for one of the following reasons.  

 You do not have delete and write privileges to the 
selected media or folder, or these operations are 
inhibited. 

 The data is in an incompatible format, or it is corrupt. 

Check the properties of the selected media or folder. 

Reason: Unmatched frame rate. 

The selected clip cannot be copied due to difference in frame 
rate between that clip and clips existing in the copy destination 
folder. Check the frame rate (NTSC/24p/PAL) of the clip you 
want to copy and then perform copy by selecting a destination 
folder in which all the existing clips are of the same frame rate 
as the selected clip. 

Reason: The video format is different. 

The selected clip cannot be copied due to difference in 
resolution between that clip and clips existing in the copy 
destination folder. Check the resolution of the clip that you 
want to copy and then perform copy by selecting a destination 
folder in which all the existing clips are of the same resolution 
as the selected clip. 

Reason: Default format hasn’t been set. 
Please check Conversion tab in 
Preferences. 

Set the frame rate and bit rate in the [Rates to apply when rec 
format is unknown] section of the Conversion tab in the 
Preferences dialog. 

Reason: Bit Rate hasn’t been set. 
Please check Conversion tab in 
Preferences. 

Make settings in the [MP4 to MXF conversion bit rate] section 
of the Conversion tab in the Preferences dialog. 

MainConcept Conversion Pack is the 
trial version, so the conversion output 
may contain a watermark. For output 
without the watermark, please purchase 
the full version MainConcept Conversion 
Pack. 

Purchase the full version plug-in software (MainConcept 
Conversion Pack) at the MainConcept website, and install it on 
your system. You can access the MainConcept website by 
selecting [About MainConcept Conversion Pack...] from the 
[Help] menu, and then clicking the URL in the dialog that 
appears. 

Reason: Failed to convert. 

Check the recording format of the clip that you want to copy 
and that of the clips existing in the copy destination folder. File 
conversion may be disabled depending on the recording 
format of the original clip and the clips in the copy destination 
folder. 

Reason: The clip is less than 2 seconds, 
so it cannot be written. XDCAM devices do not support writing of clips shorter than 

two seconds. 
It cannot be copied because a Clip less 
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than 2 seconds is included.

Failed to import the clip. 
You may not have access privileges to the clip, or the clip may 
be an MP4 file that is not compatible with the XDCAM EX 
format. Check the properties of the clip. 

UserData folder cannot be specified as 
the output destination. 

Change the output destination. 

The name is already used. Specify 
another name. 

Specify another name or change the output destination. 
xxxx already exists in the output folder. 
Please specify another name. 

The file name is invalid or too long. 
The save destination may not be recognized if the full path to 
the save destination is too long. Change to a save destination 
with a shorter path name. 

Error occurred during the export. Please 
refer to the details from the context on 
each clip. 

Open the export dialog to check the report which is displayed 
when [Error detail] is selected from the context menu of the 
clip with the error. 

Reason: An error occurred during 
conversion. 

The conversion failed for one of the following reasons.  

 You do not have delete and write privileges to the 
output folder, or these operations are inhibited. 

 The selected clip is in an unsupported format, or the 
material data is corrupt. 

Check the properties of the folder and clip. 

Reason: Unsupported XDCAM. The selected XDCAM drive is not supported. 

Reason: Unsupported codec. 
The codec of the selected clip on the XDCAM drive is not 
supported. 

Failed to create a folder. 
You may not have delete and write privileges to the media or 
folder, or these operations may be inhibited. Check the 
properties of the selected media or folder. 

You cannot use [XXX] as a folder name. 
Specify another name. Specify a name other than “BPAV”. 

It contains a string reserved by the 
system, so it cannot be set. 

The name contains characters reserved by the operating 
system. Enter a name that does not contain these characters. 

Reason: The clip file name has already 
been reserved. Change the file name or copy destination. 

Failed to change the folder name. 
You may not have delete and write privileges to the folder, or 
these operations may be inhibited. Check the properties of the 
combine source or destination folder. 

Failed to delete the folder. 

Failed to split the folder. 

Failed to combine the folders. You may not have delete and write privileges to these folders, 
or these operations may be inhibited. Check the properties of 
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the combine source or destination folder. 

The folder [XXX] cannot be split. 
Reason: The folder contains a file 
exceeding the specified split unit of 
[XXX GB]. 

Clip name: The folder cannot be split into folders of the 
specified size because at least one file larger than that size 
exists. Specify a split size that is larger than the size of the 
largest file. 

Failed to save disc metadata. 

You may not have delete and write privileges for the selected 
XDCAM drive, or these operations may be inhibited. Check the 
properties of the selected XDCAM drive and the state of the 
write protect tab on the disc. 

Reason: The number of audio samples 
is not enough. 

The audio after conversion may contain noise, because the 
number of audio samples is lower than the specified number. 
Check the number of audio samples in the conversion source 
clip. 

Failed to eject xxxx. The media is in use. 
Please make sure that the file is not 
being accessed. 

If a media clip is being accessed, stop the access. 
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How to Obtain the Plug-in Software 

The optional MainConcept plug-in software can be purchased and downloaded from the following 
website. 
 
http://www.mainconcept.com/products/apps-plug-ins/plug-ins-for-sony/xdcam-browser.html 
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Licenses 

MPEG-4 Visual Patent Portfolio License 
THIS PRODUCT IS LICENSED UNDER THE MPEG-4 VISUAL PATENT PORTFOLIO LICENSE 
FOR THE PERSONAL AND NONCOMMERCIAL USE OF A CONSUMER FOR 
(i) ENCODING VIDEO IN COMPLIANCE WITH THE MPEG-4 VISUAL STANDARD (“MPEG-4 
VIDEO”) AND/OR 
(ii) DECODING MPEG-4 VIDEO THAT WAS ENCODED BY A CONSUMER ENGAGED IN A 
PERSONAL AND NON-COMMERCIAL ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO 
PROVIDER LICENSED BY MPEG LA TO PROVIDE MPEG-4 VIDEO. NO LICENSE IS 
GRANTED OR SHALL BE IMPLIED FOR ANY OTHER USE. 
 
ADDITIONAL INFORMATION INCLUDING THAT RELATING TO PROMOTIONAL, 
INTERNAL AND COMMERCIAL USES AND LICENSING MAY BE OBTAINED FROM MPEG 
LA, LLC. SEE HTTP://WWW.MPEGLA.COM 
 
MPEG LA is offering licenses for (i) manufacturing/sales of any storage media storing MPEG-4 Visual 
video information (ii) distribution/broadcasting of MPEG-4 Visual video information in any manner 
(such as online video distribution service, internet broadcasting, TV broadcasting). Other usage of this 
product may be required to obtain license from MPEGLA. Please contact MPEG LA for any further 
information. 
MPEG LA. L.L.C., 250 STEELE STREET, SUITE 300, DENVER, COLORADO 80206 
Home page: http://www.mpegla.com 

MPEG-2 Video Patent Portfolio License 
ANY USE OF THIS PRODUCT OTHER THAN CONSUMER PERSONAL USE IN ANY MANNER 
THAT COMPLIES WITH THE MPEG-2 STANDARD FOR ENCODING VIDEO INFORMATION 
FOR PACKAGED MEDIA IS EXPRESSLY PROHIBITED WITHOUT A LICENSE UNDER 
APPLICABLE PATENTS IN THE MPEG-2 PATENT PORTFOLIO, WHICH LICENSE IS 
AVAILABLE FROM MPEG LA, L.L.C., 250 STEELE STREET, SUITE 300, DENVER, 
COLORADO 80206. 

AVC Patent Portfolio License 
THIS PRODUCT IS LICENSED UNDER THE AVC PATENT PORTFOLIO LICENSE FOR THE 
PERSONAL AND NON-COMMERCIAL USE OF A CONSUMER TO 
(i) ENCODE VIDEO IN COMPLIANCE WITH THE AVC STANDARD (“AVC VIDEO”) AND/OR 
(ii) DECODE AVC VIDEO THAT WAS ENCODED BY A CONSUMER ENGAGED IN A 
PERSONAL AND NON-COMMERCIAL ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO 
PROVIDER LICENSED TO PROVIDE AVC VIDEO. 
NO LICENSE IS GRANTED OR SHALL BE IMPLIED FOR ANY OTHER USE. ADDITIONAL 
INFORMATION MAY BE OBTAINED FROM MPEG LA, L.L.C. SEE 
HTTP://WWW.MPEGLA.COM 

VC-1 Patent Portfolio License 
THIS PRODUCT IS LICENSED UNDER THE VC-1 PATENT PORTFOLIO LICENSE FOR THE 
PERSONAL AND NON-COMMERCIAL USE OF A CONSUMER TO 
(i) ENCODE VIDEO IN COMPLIANCE WITH THE VC-1 STANDARD (“VC-1 VIDEO”) AND/OR 
(ii) DECODE VC-1 VIDEO THAT WAS ENCODED BY A CONSUMER ENGAGED IN A 
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PERSONAL AND NON-COMMERCIAL ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO 
PROVIDER LICENSED TO PROVIDE VC-1 VIDEO. 
NO LICENSE IS GRANTED OR SHALL BE IMPLIED FOR ANY OTHER USE. ADDITIONAL 
INFORMATION MAY BE OBTAINED FROM MPEG LA, L.L.C. SEE 
HTTP://WWW.MPEGLA.COM 
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Warranty Notice 

NOTICE TO USERS 
Documentation © 2010 Sony Corporation 
All rights reserved. This manual or the software described herein, in whole or in part, may not be 
reproduced, translated or reduced to any machine readable form without prior written approval from 
Sony Corporation. 
SONY CORPORATION PROVIDES NO WARRANTY WITH REGARD TO THIS MANUAL, THE 
SOFTWARE OR OTHER INFORMATION CONTAINED HEREIN AND HEREBY EXPRESSLY 
DISCLAIMS ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR ANY 
PARTICULAR PURPOSE WITH REGARD TO THIS MANUAL, THE SOFTWARE OR SUCH 
OTHER INFORMATION. IN NO EVENT SHALL SONY CORPORATION BE LIABLE FOR ANY 
INCIDENTAL, CONSEQUENTIAL OR SPECIAL DAMAGES, WHETHER BASED ON TORT, 
CONTRACT, OR OTHERWISE, ARISING OUT OF OR IN CONNECTION WITH THIS MANUAL, 
THE SOFTWARE OR OTHER INFORMATION CONTAINED HEREIN OR THE USE THEREOF. 
Sony Corporation reserves the right to make any modification to this manual or the information 
contained herein at any time without notice. 
The software described herein may also be governed by the terms of a separate user license agreement. 
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Trademarks 

 XDCAM, XDCAM EX and SxS are trademarks of Sony Corporation. 
 Mac OS and Final Cut Pro are trademarks of Apple Inc., registered in the U.S. and other 

countries. 
 Intel, Intel Core and Pentium are trademarks or registered trademarks of Intel Corporation or its 

subsidiaries in the United States and other countries. 
 MainConcept is a trademark of MainConcept AG and its subsidiaries. 

All product names and brand names are registered trademarks or trademarks of their respective owners. 
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How to Use This Help 

Starting the Help 
Select [XDCAM Browser Help] from the Help menu. 

Help window configuration 
The Help window consists of the following items. 
 

 

Tab buttons 
Switches between navigation component displays using the following buttons. 

 : Contents button 
Displays the topics of this Help. Click a topic title to display the topic in the topic area. 

 : Index tab 
Displays the indexed keywords of this Help. Click a keyword to display topics related to that 
keyword. 

 : Search button 
Displays the search tab for searching words within this Help. The search results display related 
topics in order of relavance. 
You can enable [Highlight search results] to highlight all instances of the search word in the 
topic area. 
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Search box 
Enter text to search for words in the Help. Related topics are displayed in order of relavance in the 
Search tab. 
Search results are identical to those obtained using the Search tab button. 

Contents, Index, and Search tabs (navigation component) 
Displays the Contents, Index, and Search tabs of this Help. 
Click the  button at upper left to display the previous topic, and click the  button to display the next 
topic. 
Click the  button at upper right to hide the Contents, Index, and Search tabs, and click the Contents, 
Index, or Search button to redisplay it.  

Topic area 
Displays the selected topic. 
Displays the the current topic's location in the Help at upper right.
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